Topic: bourne again shell

First Heartbleed, now Shellshock

The Department of Homeland Security’s United States Computer Emergency Readiness Team (US-CERT) has issued a warning about a vulnerability affecting Unix-based operating systems. The vulnerability, dubbed Shellshock, was discovered in the Bourne-Again Shell, also known as Bash. Bash is a popular Linux and Unix shell, and according to security researchers, the newly revealed bug could … continue reading

HTML Snippets Powered By : XYZScripts.com

Get access to this and other exclusive articles for FREE!

There's no charge and it only takes a few seconds.

Sign up now!