<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Software Development News" />
    <title>Security Playbook 2017: How to improve practices this year - SD Times</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="http://sdtimes.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://sdtimes.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s time for companies to put security resolutions in place, considering how they can tackle software assurance this year"/>
<meta name="news_keywords" content="bomgar, checkmarx, developer workflow, developers, devops, forrester, hackers, hpe, infrastructure, internet of things, iot, network, perimeter security, resolutions, sdlc, security, security teams, software security, zero trust model, software development, software, programming, programmers, coders" />
<meta name="original-source" content="http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Security Playbook 2017: How to improve practices this year - SD Times" />
<meta property="og:description" content="It&#039;s time for companies to put security resolutions in place, considering how they can tackle software assurance this year" />
<meta property="og:url" content="http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" />
<meta property="og:site_name" content="SD Times" />
<meta property="article:publisher" content="https://www.facebook.com/SDTimesBZ" />
<meta property="article:tag" content="Bomgar" />
<meta property="article:tag" content="Checkmarx" />
<meta property="article:tag" content="developer workflow" />
<meta property="article:tag" content="developers" />
<meta property="article:tag" content="DevOps" />
<meta property="article:tag" content="Forrester" />
<meta property="article:tag" content="hackers" />
<meta property="article:tag" content="HPE" />
<meta property="article:tag" content="infrastructure" />
<meta property="article:tag" content="Internet of Things" />
<meta property="article:tag" content="IoT" />
<meta property="article:tag" content="network" />
<meta property="article:tag" content="perimeter security" />
<meta property="article:tag" content="resolutions" />
<meta property="article:tag" content="SDLC" />
<meta property="article:tag" content="security" />
<meta property="article:tag" content="security teams" />
<meta property="article:tag" content="software security" />
<meta property="article:tag" content="zero trust model" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-03-28T09:00:17-04:00" />
<meta property="article:modified_time" content="2017-03-28T17:04:09-04:00" />
<meta property="og:updated_time" content="2017-03-28T17:04:09-04:00" />
<meta property="og:image" content="http://sdtimes.com/wp-content/uploads/2017/03/playbook.jpg" />
<meta property="og:image:width" content="961" />
<meta property="og:image:height" content="674" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It&#039;s time for companies to put security resolutions in place, considering how they can tackle software assurance this year" />
<meta name="twitter:title" content="Security Playbook 2017: How to improve practices this year - SD Times" />
<meta name="twitter:site" content="@sdtimes" />
<meta name="twitter:image" content="http://sdtimes.com/wp-content/uploads/2017/03/playbook.jpg" />
<meta name="twitter:creator" content="@sdtimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Feed" href="http://sdtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Comments Feed" href="http://sdtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Security Playbook 2017: How to improve practices this year Comments Feed" href="http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sdtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ff_interstitial_css-css'  href='http://sdtimes.com/wp-content/mu-plugins/sdtimes/interstitial-ads/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='sdtimes-lesscss-css'  href='http://sdtimes.com/wp-content/themes/sdtimes2014/css/bootstrap.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C600italic%7CLato%3A400%2C700%7CBitter%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-fonts-css'  href='http://sdtimes.com/wp-content/themes/sdtimes2014/fonts/font-awesome-4.0.3/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='http://sdtimes.com/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://sdtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-content/mu-plugins/sdtimes/interstitial-ads/js/kkcountdown.dev.js?ver=3.0'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-content/mu-plugins/sdtimes/interstitial-ads/js/interstitial-ads.js?ver=3.0'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-content/themes/sdtimes2014/js/menu-hover.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://sdtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sdtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sdtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://sdtimes.com/?p=24257' />
<link rel="alternate" type="application/json+oembed" href="http://sdtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sdtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&#038;format=xml" />
<!-- Start of Async HubSpot Analytics Code -->
    <script type="text/javascript">
        (function(d,s,i,r) {
            if (d.getElementById(i)){return;}
            var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
            n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/369936.js';
            e.parentNode.insertBefore(n, e);
        })(document,"script","hs-analytics",300000);
    </script>
<!-- End of Async HubSpot Analytics Code --><!-- Begin Google Analytics -->
    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-846073-1']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

	</script>
	<!-- END Google Analytics --><meta http-equiv="refresh" content="900" /><script type="text/javascript" src="http://www.queryly.com/js/queryly.js"></script>
<script type="text/javascript">
   queryly.QuerylyKey = 'af2d91c2c83847f8';
   queryly.layout.topMargin = -8;
   queryly.layout.rightMargin = -74;

   queryly.QuerylyCallback = function (a, b) {
       queryly.jquery('#queryly_suggest').css('opacity', '0.3');
   }
</script>
	</head>
<body class="post-template-default single single-post postid-24257 single-format-standard">

<div class="visible-sm visible-md" id="sm-top-banner-wrapper"></div>
<div class="row dmbs-top-menu visible-xs">
        <nav class="navbar" role="navigation">
            <div class="-container-">
				<div class="navbar-header navbar-inverse">
				    <div class="navbar-logo">
                        <a href="http://sdtimes.com/"><img src="/wp-content/uploads/2014/06/Logo_SDTimes_Mobile.png"></a>
                    </div>
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
				        <span class="sr-only">Toggle navigation</span>
				        <span class="icon-bar"></span>
				        <span class="icon-bar"></span>
				        <span class="icon-bar"></span>
				    </button>
				</div>
				<div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop" class="nav navbar-nav"><li id="menu-item-5222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="http://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="http://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-19071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19071"><a title="SD Times 100" href="http://sdtimes.com/sd-times-100/sd-times-100-blazing-their-own-trail/">SD Times 100</a></li>
	<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="http://sdtimes.com/category/special-report/">Special Report</a></li>
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="http://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="SD Times Magazine" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SD Times Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe" href="http://resources.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Download Issue" href="http://resources.sdtimes.com/download-latest-issue">Download Issue</a></li>
	<li id="menu-item-7272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="http://sdtimes.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="http://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="http://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="http://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" href="http://sdtimes.com/sd-times-magazine/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning Center" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning Center <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="http://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="http://sdtimes.com/sections/webinars/">Webinars</a></li>
	<li id="menu-item-5703" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5703"><a title="Industry Profiles" href="http://sdtimes.com/sections/industry-profiles/">Industry Profiles</a></li>
</ul>
</li>
<li id="menu-item-5387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5387 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5223"><a title="AnDevCon" target="_blank" href="http://www.andevcon.com/"><span class="glyphicon _blank"></span>&nbsp;AnDevCon</a></li>
	<li id="menu-item-11999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11999"><a title="InterDrone" target="_blank" href="http://www.interdrone.com/"><span class="glyphicon _blank"></span>&nbsp;InterDrone</a></li>
	<li id="menu-item-5227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5227"><a title="SPTechCon" target="_blank" href="http://www.sptechcon.com/"><span class="glyphicon _blank"></span>&nbsp;SPTechCon</a></li>
</ul>
</li>
<li id="menu-item-12088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12088 dropdown"><a title="Job Board" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Job Board <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-12089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12089"><a title="Job Seekers" target="_blank" href="http://jobs.sdtimes.com/home/index.cfm?site_id=21912"><span class="glyphicon _blank"></span>&nbsp;Job Seekers</a></li>
	<li id="menu-item-12090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12090"><a title="Employers" target="_blank" href="http://jobs.sdtimes.com/r/jobs/post/index.cfm?site_id=21912"><span class="glyphicon _blank"></span>&nbsp;Employers</a></li>
</ul>
</li>
</ul></div>			</div>
        </nav>
    </div>

<div class="container dmbs-container">
    <div class="adWrap">
        <div class="adWrapCenter">
            <div class="innerAdWrapCenter">
                <div class="fl">
                    			<div class="banner_ad gutter_ad_left">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_left', [300, 1050], 'div-gpt-ad-1455057831195-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_left -->
<div id='div-gpt-ad-1455057831195-0' style='height:1050px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455057831195-0'); });
</script>
</div>				</div>
			</div>
			                </div>
                <div class="fr">
                    			<div class="banner_ad gutter_ad_right">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_Right', [300, 1050], 'div-gpt-ad-1455057942067-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_Right -->
<div id='div-gpt-ad-1455057942067-0' style='height:1050px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455057942067-0'); });
</script>
</div>				</div>
			</div>
			                </div>
            </div>
        </div>
    </div>
    <div class="row dmbs-header hidden-xs">

        <div class="col-md-3 col-sm-4 dmbs-header-img">
            <a href="http://sdtimes.com/"><img src="http://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" height="76" width="233" alt="" /></a>
        </div>

        <div class="col-md-9 col-sm-8 dmbs-header-text">
            <div class="top-ad leader-board">
				<div class="banner_ad top_leaderboard">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
 googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/Leaderboard_Top_1', [728, 90], 'div-gpt-ad-1466026021929-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/Leaderboard_Top_1 -->
<div id='div-gpt-ad-1466026021929-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026021929-0'); });
</script>
</div>				</div>
			</div>
			</div>        </div>

    </div>

    <div class="row nav-content hidden-xs">
        <div class="trending-box">
    <img src="/wp-content/themes/sdtimes2014/img/7-trending.png" />
    <!-- From cache --><ul><li><a href="http://sdtimes.com/angular-4-0-released/">Angular 4.0 released</a></li><li><a href="http://sdtimes.com/free-resources-learning-full-stack-web-development/">Free resources for learning full stack web development</a></li><li><a href="http://sdtimes.com/oracle-code-dont-think-microservices-micro-services/">Oracle Code: Don’t think of microservices as “micro” services</a></li><li><a href="http://sdtimes.com/angular-4-android-wear-2-0-developer-preview-aws-managed-services-sd-times-news-digest-dec-14-2016/">Angular 4, Android Wear 2.0 developer preview, and AWS Managed Services—SD Times news digest: Dec. 14, 2016</a></li><li><a href="http://sdtimes.com/pycharm-2017-1-microstrategy-2017-1-next-js-2-0-ubuntu-17-04-final-beta-released-sd-times-news-digest-march-27-2017/">PyCharm 2017.1, MicroStrategy 10.7, Next.js 2.0, and Ubuntu 17.04 final beta released news digest: March 27, 2017</a></li><li><a href="http://sdtimes.com/ten-project-tools-every-development-team-could-use/">Ten project tools that every development team could use</a></li><li><a href="http://sdtimes.com/sd-times-github-project-week-developer-roadmap/">SD Times GitHub Project of the Week: Developer Roadmap</a></li></ul></div>        <div id="nav-grouping-1" class="col-sm-10 padless">
            

    <div class="row dmbs-top-menu hidden-xs">
        <nav class="navbar" role="navigation">
            <div class="-container-">
                <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="http://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="http://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19071"><a title="SD Times 100" href="http://sdtimes.com/sd-times-100/sd-times-100-blazing-their-own-trail/">SD Times 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="http://sdtimes.com/category/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="http://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="SD Times Magazine" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SD Times Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe" href="http://resources.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Download Issue" href="http://resources.sdtimes.com/download-latest-issue">Download Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="http://sdtimes.com/back-issues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="http://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="http://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="http://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" href="http://sdtimes.com/sd-times-magazine/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning Center" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning Center <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="http://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="http://sdtimes.com/sections/webinars/">Webinars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5703"><a title="Industry Profiles" href="http://sdtimes.com/sections/industry-profiles/">Industry Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5387 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5223"><a title="AnDevCon" target="_blank" href="http://www.andevcon.com/"><span class="glyphicon _blank"></span>&nbsp;AnDevCon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11999"><a title="InterDrone" target="_blank" href="http://www.interdrone.com/"><span class="glyphicon _blank"></span>&nbsp;InterDrone</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5227"><a title="SPTechCon" target="_blank" href="http://www.sptechcon.com/"><span class="glyphicon _blank"></span>&nbsp;SPTechCon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12088 dropdown"><a title="Job Board" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Job Board <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12089"><a title="Job Seekers" target="_blank" href="http://jobs.sdtimes.com/home/index.cfm?site_id=21912"><span class="glyphicon _blank"></span>&nbsp;Job Seekers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12090"><a title="Employers" target="_blank" href="http://jobs.sdtimes.com/r/jobs/post/index.cfm?site_id=21912"><span class="glyphicon _blank"></span>&nbsp;Employers</a></li>
</ul>
</li>
</ul></div>            </div>
        </nav>
    </div>

            <div class="ticker">
	<div>
		<span>Tue. Mar 28</span> - &nbsp;
	</div>
	<div class="news">
		<div><a href="http://sdtimes.com/api-developers-can-simulate-back-end-postmans-mock-service/" rel="bookmark" title="Permalink to API developers can simulate a back-end with Postman’s Mock Service">API developers can simulate a back-end with Postman’s Mock Service</a></div><div><a href="http://sdtimes.com/want-satisfy-millennials-go-low-code/" rel="bookmark" title="Permalink to Guest View: Want to satisfy your millennials? Go low-code">Guest View: Want to satisfy your millennials? Go low-code</a></div><div><a href="http://sdtimes.com/bitbucket-server-wont-support-mercurial-swift-3-1-nativescript-angular-4-support-sd-times-news-digest-march-28-2017/" rel="bookmark" title="Permalink to Bitbucket Server won’t support Mercurial, Swift 3.1, NativeScript Angular 4 support — SD Times news digest: March 28, 2017">Bitbucket Server won’t support Mercurial, Swift 3.1, NativeScript Angular 4&hellip;</a></div><div><a href="http://sdtimes.com/new-add-smartbear-unifies-industry-leading-test-management-issue-management-tools/" rel="bookmark" title="Permalink to New add-on by SmartBear unifies industry-leading test management and issue management tools">New add-on by SmartBear unifies industry-leading test management and issue&hellip;</a></div>	</div>
</div>
<script type="text/javascript">
(function ($) {

	var fade = 1000;
	var restart_pause = 2000;
	var pause = 6000;
	function fadingScroller($el) {
		$el.animate({'opacity': 0}, fade);
		$el.hide('slow', function () {
			$el.parent().append($el);
			$el.show();
			$el.animate({'opacity': 1}, restart_pause);
			setTimeout(function ($el) {
				return function () {
					fadingScroller($($el.selector));
				};
			}($el), pause);
		});
	}
	fadingScroller($('.ticker div div:first'));
})(jQuery);
</script>        </div>
        <div id="nav-grouping-2" class="col-sm-10 hidden-xs padless">
            <div class="social">
	<ul>
		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesBZ"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div>            <div id="top-search-form">
	<form role="search" method="get" id="searchform" class="searchform" action="http://sdtimes.com/">
		<div>
			<div class="col-md-9 col-sm-10 padless"><input type="text" class="queryly" value="" name="s" id="s"><script type="text/javascript">queryly.QuerylyBind();</script></div>
			<div class="col-md-3 col-sm-2 padless search-point"><input type="submit" id="searchsubmit" value="Search"></div>
			<div class="clearfix"></div>
		</div>
	</form>
</div>        </div>
    </div>


<!-- start content container -->
<div class="row dmbs-content">

		
	<div class="col-md-8 dmbs-main col-xs-12 col-sm-7 hnews hentry item">

			
						<div class="post-24257 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-bomgar tag-checkmarx tag-developer-workflow tag-developers tag-devops tag-forrester tag-hackers tag-hpe tag-infrastructure tag-internet-of-things tag-iot tag-network tag-perimeter-security tag-resolutions tag-sdlc tag-security tag-security-teams tag-software-security tag-zero-trust-model">

							<h1 class="page-header">Security Playbook 2017: How to improve practices this year</h1>

								<div class="postmeta">
			<span class="categories"><a href="http://sdtimes.com/category/latest-news/" rel="category tag">Latest News</a></span>
			<div class="published">Published: <span class="updated">March 28th, 2017</span></div>
			- <span class="author-bio"><a href="http://sdtimes.com/author/madison-moore/" title="Posts by Madison Moore" rel="author">Madison Moore</a></span>
				</div>

							<div>
								<div class="row">
									<div class="col-md-3">
										<div class="social"><!-- filled dynamically --></div>
										<div class="tags">
																							<h3>Article Tags</h3>
												<p>
												<a href="http://sdtimes.com/tag/bomgar/" rel="tag">Bomgar</a>, <a href="http://sdtimes.com/tag/checkmarx/" rel="tag">Checkmarx</a>, <a href="http://sdtimes.com/tag/developer-workflow/" rel="tag">developer workflow</a>, <a href="http://sdtimes.com/tag/developers/" rel="tag">developers</a>, <a href="http://sdtimes.com/tag/devops/" rel="tag">DevOps</a>, <a href="http://sdtimes.com/tag/forrester/" rel="tag">Forrester</a>, <a href="http://sdtimes.com/tag/hackers/" rel="tag">hackers</a>, <a href="http://sdtimes.com/tag/hpe/" rel="tag">HPE</a>, <a href="http://sdtimes.com/tag/infrastructure/" rel="tag">infrastructure</a>, <a href="http://sdtimes.com/tag/internet-of-things/" rel="tag">Internet of Things</a>, <a href="http://sdtimes.com/tag/iot/" rel="tag">IoT</a>, <a href="http://sdtimes.com/tag/network/" rel="tag">network</a>, <a href="http://sdtimes.com/tag/perimeter-security/" rel="tag">perimeter security</a>, <a href="http://sdtimes.com/tag/resolutions/" rel="tag">resolutions</a>, <a href="http://sdtimes.com/tag/sdlc/" rel="tag">SDLC</a>, <a href="http://sdtimes.com/tag/security/" rel="tag">security</a>, <a href="http://sdtimes.com/tag/security-teams/" rel="tag">security teams</a>, <a href="http://sdtimes.com/tag/software-security/" rel="tag">software security</a>, <a href="http://sdtimes.com/tag/zero-trust-model/" rel="tag">zero trust model</a>												</p>
																					</div>

										<div>
																					</div>
									</div>
									<div class="col-md-9 postContent">
																					<img width="490" height="344" src="http://sdtimes.com/wp-content/uploads/2017/03/playbook.jpg" class="attachment-post-content-thumb size-post-content-thumb wp-post-image" alt="" /><div class="caption"></div>																				<p><span style="font-weight: 400;">From LinkedIn to Yahoo, companies fell into the hands of hackers and identity thieves in 2016. Each year, companies seem to make the same security resolutions, only to face roadblocks like skill shortages, time constraints and budget issues, which prevent them from implementing good security practices. Experts recommended companies consider the following trends and predictions for 2017, instead of scrambling to fight off attacks for another year. </span></p>
<p><span style="font-weight: 400;">Software is vital for society’s well being, since it is critical in all aspects of human lives, whether it’s banking or mobile applications or national infrastructure, said Paul Curran, cybersecurity evangelist for Checkmarx (an application security solution company). </span></p>
<p><span style="font-weight: 400;">Despite the necessity of software security, companies struggle to implement it into development operations, and rarely do their resolutions turn into a reality, said Curran. </span></p>
<p><span style="font-weight: 400;">However, as DevOps adoption increases, these companies are forced to find solutions that are “built into the fabric of the enterprise to make it more difficult for attackers to enter the system and gain access to sensitive assets,” said Chandra Rangan, senior vice president of marketing for HPE Security.</span></p>
<p><span style="font-weight: 400;">Security analytics is a “critical line of defense,” he said, as it can help organizations detect and respond to threats faster to mitigate their risk. Organizations should also change their thinking from an all-or-nothing approach to “one that incorporates protection, detection and response,” he said.</span></p>
<p><span style="font-weight: 400;">The shift in methodology that comes from DevOps means organizations need to redefine security’s role in the software development lifecycle (SDLC), to “shift left” and implement security early on in the software development stages, instead of leaving it to the very end and in production, said Curran. </span></p>
<p><span style="font-weight: 400;">This shift-left model presents problems for traditional application security testing (AST) solutions like penetration testing, especially since these solutions address security testing later on in the SDLC, and they cannot be pushed to the development stages, said Curran. </span></p>
<p><span style="font-weight: 400;">While static application security testing (SAST) solutions can work for a DevOps environment, “Not all SAST products fit the demands presented by the rapid release cycles in DevOps,” said Curran. </span></p>
<p><span style="font-weight: 400;">This means companies need to find a frictionless, quick-turnaround policy that meets DevOps requirements, which must translate into incremental scanning, partial-code scanning, compiler-free capabilities and tight integration with developer tools, he said. </span></p>
<p><b>From perimeter security to the zero-trust model </b><b><br />
</b><span style="font-weight: 400;">Many of the tools that keep threat actors at bay focus on the idea of the perimeter security of a network, or the network between the private and locally managed or owned side of a network. Network perimeter security is one way to keep the malicious users out of the environment in the first place, and while it’s important to put network perimeter technologies in place, it’s obvious that sophisticated attackers can easily get past these defenses, said Sam Elliott, director of security product management at IT security firm Bomgar.</span></p>
<p><span style="font-weight: 400;">HPE Security Services’ CTO, Andrzej Kawalec, said that traditional network perimeter technologies like access and authorization, AV and endpoint protection technologies are no longer enough to protect information throughout its life cycle. Most organizations rely on “building bigger walls or moats to keep attackers out of the castle,” but today’s adversaries can get through the front door or window easily. </span></p>
<p><span style="font-weight: 400;">“Organizations should focus their efforts on research and reconnaissance, infiltration, discovery, capture and exfiltration or data extraction to learn and understand the cadence and sequence of attacks,” said Kawalec. </span></p>
<p><span style="font-weight: 400;">This is why more members of the information security community have adopted the stance of assuming hackers are already in the network, since cybersecurity is so pervasive today, according to Elliott. This model is known as the zero-trust model, first proposed by Forrester Research as a way to promote the idea of never trusting any entity, and to always verify the location. This means assuming that anyone in the network, including employees or third-party vendors, should not be trusted. </span></p>
<p><span style="font-weight: 400;">The idea of the zero-trust model was highlighted in the big data breach of the U.S. Office of Personnel Management (OPM) in September of 2016, which exposed background investigations and fingerprint data of millions of Americans. A </span><a href="https://krebsonsecurity.com/2016/09/congressional-report-slams-opm-on-data-breach/" target="_blank"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> commissioned by the U.S. House Oversight and Government Reform Committee is blaming the OPM for jeopardizing the of its employees, and it detailed a long timeline of the breach, highlighting how the OPM’s information security plans left the agency at risk. </span></p>
<p><span style="font-weight: 400;">This breach shows the community that there are significant gaps around privileged access and privileged accounts, and the reality is there isn’t much distinction between “insiders” and “outsiders” if the company is implementing the zero-trust model, according to Elliott. </span></p>
<p><span style="font-weight: 400;">He added that there are many technologies that aim to solve this challenge, and he recommended multi-factor authentication, such as putting a second factor in like a PIN code before logging in to a network or device.</span></p>
<p><b>Working to improve developer security skills </b><b><br />
</b><span style="font-weight: 400;">Another recommended resolution is for companies to work on their own developers’ or teams’ skills. According to former Symantec CEO Michael Brown, the skill shortage is only going to get worse, because unfilled cybersecurity job positions are on track to increase to 1.5 million by 2019. </span></p>
<p><span style="font-weight: 400;">Checkmarx’s Curran said the industry can address this issue by “dealing with the underlying problem of poor security within software code.” And companies can also give developers adequate training and the right tools to deliver software that has less vulnerabilities, he said. </span></p>
<p><span style="font-weight: 400;">“By 2020, we will see more universities introduce secure development courses, and developers will be measured not just on the functionality and the speed of app delivery but also how secure their code is in relation to measurable standards,” said Curran. </span></p>
<p><span style="font-weight: 400;">Another suggestion for countering the development skills shortage </span><a href="https://www.checkmarx.com/2016/10/18/importance-application-security-awareness-training-interview-maty-siman/" target="_blank"><span style="font-weight: 400;">comes from</span></a><span style="font-weight: 400;"> Maty Siman, CTO and founder of Checkmarx. He suggested security teams implement a low-friction process that would be defined together with the security team, allowing them to educate developers about important security issues and avoiding any overlap when possible. </span></p>
<p><span style="font-weight: 400;">Bomgar’s Elliott agreed that the people and training issue is one reason why companies are failing to address security issues. One of the biggest challenges he highlighted is educating those who are not in the technology industry, and the challenge is getting effective security and practical security that does not interrupt their day-to-day productivity. </span></p>
<p><b>Enhancing IoT security </b><b><br />
</b><span style="font-weight: 400;">The influx of DDoS attacks this past year should be a sign that it’s vital to pay attention to security IoT devices, according to Curran. He added that “the current playbook for IoT development is still immature.” </span></p>
<p><span style="font-weight: 400;">“There is not enough attention being paid to securing IoT devices,” he said. “There is a palpable fear that a major category of IoT products embedded within a life-critical application such as health, CNI or automotive is vulnerable to a major attack through negligence in software security.”</span></p>
<p><span style="font-weight: 400;">Curran predicted that over the next few years, IoT security will be enhanced, especially as industry groups and regulatory frameworks backed by governmental agencies are “likely to expand their role in ensuring that the software embedded with IoT devices adheres to the agreed level of security and compliance.”</span></p>
<p><span style="font-weight: 400;">Companies can also assess their current security measures for smartphones, and then address the gaps by working with internal and outside service providers that can add a layer of protection for IoT devices. Organizations will need to buckle down and plan for the change that comes with IoT, considering how they can begin to build a secure software development cycle in 2017 and onward, he said. </span></p>

				<div class="mr_social_sharing_wrapper">
				<!-- Social Sharing Toolkit v2.2 --></div>
										
										<div class="row padless share-after-content">
	<div class="col-md-6 col-sm-12">
				<div class="">
			<div class="col-md-12 col-sm-6 padless" style="height:9px">
				<span style="display: inline-block; width: 90px; height: 21px; overflow: hidden;"><div class="fb-like" data-href="http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></span>			</div>
			<div class="col-md-12 col-sm-6 padless" style="white-space:nowrap">
				<span><a class="mr_social_share_facebook" href="//www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&amp;t=Security+Playbook+2017%3A+How+to+improve+practices+this+year" class="mr_social_sharing_popup_link"><img src="/images/social-icons/facebook-button.png" class="nopin" alt="Share on Facebook" title="Share on Facebook"/></a></span> <span><a class="mr_social_share_twitter" href="https://twitter.com/share?url=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&amp;text=Security+Playbook+2017%3A+How+to+improve+practices+this+year" class="mr_social_sharing_popup_link"><img src="/images/social-icons/tweet-button.png" class="nopin" alt="Share on Twitter" title="Share on Twitter"/></a></span> <span><a class="mr_social_share_email" href="mailto:?subject=Security Playbook 2017: How to improve practices this year&amp;body=http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" target="_blank"><img src="/images/social-icons/email-button.png" class="nopin" alt="Share via email" title="Share via email"/></a></span>
			</div>
		</div>
			</div>
	<div class="col-md-6 col-sm-12 subscribe-form">
		<h4 class="col-md-12 col-sm-6 padless"><a href="http://resources.sdtimes.com/sdtimes-subscription?__hstc=54983092.b1c3fc9f788d79895403cd04467299f2.1402689135055.1402689135055.1404158676313.2&__hssc=54983092.2.1404218565731&__hsfp=2368551689">Subscribe to SDTimes</a></h4>
		<!--<div id="subscribe-hubspot-form-wrapper" class="col-sm-6">
			<form role="search" method="get" id="subscribe-hubspot-form" class="subscribeform" action="">
				<div>
					<div class="col-md-7 col-sm-7 padless"><input type="text" value="" name="email" id="email"></div>
					<div class="col-md-5 col-sm-3 padless search-point"><input type="submit" id="subscribesubmit" value="Subscribe"></div>
					<div class="clearfix"></div>
				</div>
			</form>
		</div>-->
	</div>
	<div class="clearfix"></div>
</div><div class="authorarea">
	<img src="http://sdtimes.com/wp-content/uploads/2015/10/MOOREMANDY2.jpg" />	<h3>About Madison Moore</h3>
	<div class="authorinfo">
		Madison Moore is an Online and Social Media Editor for SD Times. She is a 2015 graduate from Delaware Valley University, Pa., with a Bachelor's Degree in media and communication. Moore has reported for Philly.com, The Philadelphia Inquirer, and PhillyVoice. She is new to Long Island and is a cat enthusiast. Follow her on Twitter at <a href="http://www.twitter.com/moorewithmadi">@Moorewithmadi</a>.	</div>
	<a class="author-link" href="http://sdtimes.com/author/madison-moore/" rel="author">View all posts by Madison Moore</a>
	<div class="clearfix"></div>
</div>									</div>									<script type="text/javascript">

jQuery('#slider-header img').attr('width', '100%').attr('height', 'auto');



jQuery('.postContent img').each(function () {
	var img = jQuery(this).attr('src');

	if(checkForImage(img) == true) {
		jQuery(this).removeAttr('width').removeAttr('height');
	}
});

function checkForImage(url) {
    return(url.match(/\.(jpeg|jpg|gif|png)$/) != null);
}
</script>										<div class="padless related-posts">
		<h2>Related Articles</h2>
	
		<div class="col-md-3">
							<img width="150" height="84" src="http://sdtimes.com/wp-content/uploads/2017/03/postman.png" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="http://sdtimes.com/api-developers-can-simulate-back-end-postmans-mock-service/" title="Permalink to API developers can simulate a back-end with Postman’s Mock Service" rel="bookmark">API developers can simulate a back-end with Postman’s Mock Service</a>
			</h3>
		</div>

		<div class="col-md-3">
							<img width="150" height="100" src="http://sdtimes.com/wp-content/uploads/2017/03/student-849825_960_720.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="http://sdtimes.com/want-satisfy-millennials-go-low-code/" title="Permalink to Guest View: Want to satisfy your millennials? Go low-code" rel="bookmark">Guest View: Want to satisfy your millennials? Go low-code</a>
			</h3>
		</div>

		<div class="col-md-3">
							<img width="150" height="149" src="http://sdtimes.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-10.57.36-AM.png" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="http://sdtimes.com/bitbucket-server-wont-support-mercurial-swift-3-1-nativescript-angular-4-support-sd-times-news-digest-march-28-2017/" title="Permalink to Bitbucket Server won’t support Mercurial, Swift 3.1, NativeScript Angular 4 support — SD Times news digest: March 28, 2017" rel="bookmark">Bitbucket Server won’t support Mercurial, Swift 3.1, NativeScript Angular 4 support — SD Times news digest: March 28, 2017</a>
			</h3>
		</div>

		<div class="col-md-3">
							<img width="150" height="88" src="http://sdtimes.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-27-at-1.14.02-PM.png" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="http://sdtimes.com/developers-can-successfully-launch-android-apps-google-play/" title="Permalink to How developers can successfully launch Android apps on Google Play" rel="bookmark">How developers can successfully launch Android apps on Google Play</a>
			</h3>
		</div>
	</div>
								</div>
							</div>

							    <div class="clear"></div>
    <div class="dmbs-comments">
    <a name="comments"></a>
            <h4 id="comments">One Comment</h4>
            <ul class="commentlist">
                                                            </ul>
            <div class="well">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/security-resolutions-trends-companies-need-consider-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sdtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_f7177163c833dff4b38fc8d2872f1ec6" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_f7177163c833dff4b38fc8d2872f1ec6';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1215321846');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	</div>
        </div>

						</div>

												
   </div>

          <div class="col-md-4 dmbs-right col-xs-12 hidden-xs col-sm-5 padless">
        			<div class="banner_ad medrec_1_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_1', [300, 250], 'div-gpt-ad-1466026216582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_1 -->
<div id='div-gpt-ad-1466026216582-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026216582-0'); }); 
</script>
</div>				</div>
			</div>
			<aside id="free-enewsletters-widget-2" class="widget free-enewsletters-widget"><h3></h3><div id="free-enewsletters">
<div class="header-free-enewsletters"><h3>SD Times 100 Nominations Are Open</h3>
</div><div class="free-enewsletters">
<a href="https://www.surveymonkey.com/r/QSY5HNB"><img src="https://surveymonkey-assets.s3.amazonaws.com/survey/88607499/b7b9e016-ded7-4931-a386-63197eb44952.jpg" height=200 align="middle"><br>Submit them here</a><br>
</div>
</div>
</aside><aside id="foo_widget-2" class="widget widget_foo_widget"></aside>			<div class="banner_ad medrec_2_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_2', [300, 250], 'div-gpt-ad-1466026338843-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_2 -->
<div id='div-gpt-ad-1466026338843-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026338843-0'); });
</script>
</div>				</div>
			</div>
			<aside id="trending-stories-widget-2" class="widget trending-stories-widget"><h3></h3><div style="text-align:center; margin: 0 auto;">
<div style="width:300px; text-align:center; margin: 0 auto;">

	<div id="trending">

		<div class="trendinghead">
			<h2><strong>The 7</strong> Trending Stories</h2>
		</div>
		<!-- From cache -->		<div class="feeds">
			<ul>
												<div class="thm">
					<a href="http://sdtimes.com/angular-4-0-released/"><img width="250" height="250" src="http://sdtimes.com/wp-content/uploads/2017/03/cb8U-gL6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
				</div>
				<li class="trend-first">
					<span>1</span>
					<div style="min-height:25px;">
						<a href="http://sdtimes.com/angular-4-0-released/">
							Angular 4.0 released						</a>
					</div>
				</li>
												<li>
					<span>2</span>
						<img width="75" height="50" src="http://sdtimes.com/wp-content/uploads/2017/03/pexels-photo-160107.jpeg" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/free-resources-learning-full-stack-web-development/">
							Free resources for learning full stack web development						</a>
					</div>
				</li>
												<li>
					<span>3</span>
						<img width="67" height="50" src="http://sdtimes.com/wp-content/uploads/2017/03/image_uploaded_from_ios_1024.jpg" class="attachment-trending-small size-trending-small wp-post-image" alt="Live for the Code" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/oracle-code-dont-think-microservices-micro-services/">
							Oracle Code: Don’t think of microservices as “micro” services						</a>
					</div>
				</li>
												<li>
					<span>4</span>
						<img width="90" height="50" src="http://sdtimes.com/wp-content/uploads/2016/12/1214.sdt-news.png" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/angular-4-android-wear-2-0-developer-preview-aws-managed-services-sd-times-news-digest-dec-14-2016/">
							Angular 4, Android Wear 2.0 developer preview, and AWS Managed Services—SD Times news digest: Dec. 14, 2016						</a>
					</div>
				</li>
												<li>
					<span>5</span>
						<img width="100" height="50" src="http://sdtimes.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-27-at-12.22.08-PM.png" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/pycharm-2017-1-microstrategy-2017-1-next-js-2-0-ubuntu-17-04-final-beta-released-sd-times-news-digest-march-27-2017/">
							PyCharm 2017.1, MicroStrategy 10.7, Next.js 2.0, and Ubuntu 17.04 final beta released news digest: March 27, 2017						</a>
					</div>
				</li>
												<li>
					<span>6</span>
						<img width="72" height="50" src="http://sdtimes.com/wp-content/uploads/2017/02/MAR17-0222-SPECIAL-TOOLS.jpeg" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/ten-project-tools-every-development-team-could-use/">
							Ten project tools that every development team could use						</a>
					</div>
				</li>
												<li>
					<span>7</span>
						<img width="100" height="47" src="http://sdtimes.com/wp-content/uploads/2017/03/developer-roamdap.png" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/sd-times-github-project-week-developer-roadmap/">
							SD Times GitHub Project of the Week: Developer Roadmap						</a>
					</div>
				</li>
							</ul>
		</div>

	</div>

</div>
</div></aside>			<div class="banner_ad medrec_3_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Med_Rec_3', [300, 250], 'div-gpt-ad-1466026398056-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Med_Rec_3 -->
<div id='div-gpt-ad-1466026398056-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026398056-0'); });
</script>
</div>				</div>
			</div>
						<div class="banner_ad medrec_4_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Med_Rec_4', [300, 250], 'div-gpt-ad-1466026534122-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Med_Rec_4 -->
<div id='div-gpt-ad-1466026534122-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026534122-0'); });
</script>
</div>				</div>
			</div>
						<div class="banner_ad medrec_5_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/med_rec_5', [300, 250], 'div-gpt-ad-1466026594130-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/med_rec_5 -->
<div id='div-gpt-ad-1466026594130-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026594130-0'); }); 
</script>
</div>				</div>
			</div>
						<div class="banner_ad medrec_6_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_6', [300, 250], 'div-gpt-ad-1466026679557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_6 -->
<div id='div-gpt-ad-1466026679557-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026679557-0'); });
</script>
</div>				</div>
			</div>
			    </div>

   <div class="col-md-12 col-sm-12 padless">
   		<div class="col-md-12 padless banner_ad bottom-leaderboard">
   						<div class="banner_ad bottom_leaderboard">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_1_bottom', [728, 90], 'div-gpt-ad-1466028372866-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_1_bottom -->
<div id='div-gpt-ad-1466028372866-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028372866-0'); });
</script>
</div>				</div>
			</div>
			   		</div>
   </div>

   <div class="col-md-12 col-sm-12 padless">
      <div class="col-md-12 padless banner_ad bottom-leaderboard">
        			<div class="banner_ad bottom_leaderboard_2">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_2_bottom', [728, 90], 'div-gpt-ad-1466028474085-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_2_bottom -->
<div id='div-gpt-ad-1466028474085-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028474085-0'); });
</script>
</div>				</div>
			</div>
			      </div>
   </div>

</div>
<!-- end content container -->

    <div class="dmbs-footer">
        
        	<div class="dmbs-footer-menu">
			<nav class="navbar navbar-inverse full-footer" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-2-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
					</div>
					<div class="row padless">
						<div class="col-md-4 col-sm-4">
							<aside id="nav_menu-3" class="widget widget_nav_menu"><h3>SD Times</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5041"><a title="_blank" href="http://www.bzmedia.com/aboutus.html">About Us</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5418"><a title="_blank" href="http://www.bzmedia.com/contactus.html">Contact Us</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="http://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5045"><a href="http://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a href="http://sdtimes.com/sd-times-magazine/advertise/">Advertise</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5160"><a href="http://resources.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
<li id="menu-item-12091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12091"><a target="_blank" href="http://jobs.sdtimes.com/home/index.cfm?site_id=21912">Job Board</a></li>
</ul></div></aside>						</div>
						<div class="col-md-4">
							<aside id="text-2" class="widget widget_text"><h3>Follow @SDTimes</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/sdtimes" data-widget-id="472430906574004224">Tweets by @sdtimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>						</div>
						<div class="col-md-4">
							<aside id="sdtimes-subscribe-widget-2" class="widget sdtimes-subscribe-widget"><h3></h3><div style="text-align:center; margin: 0 auto;">
	<div style="text-align:center; margin: 0 auto;">

		<div id="subscribe">

			
			<div class="title">Subscribe to SD Times</div>
			<div class="sdtimessubscribe">
				<div class="left">
					<a href="http://resources.sdtimes.com/download-latest-issue" target="_blank"><img width="180" height="244" src="http://sdtimes.com/wp-content/uploads/2017/03/cov335.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>				</div>
				<div class="left links">
					<a href="http://resources.sdtimes.com/download-latest-issue" target="_blank">Download Current Issue <span>&#x25b6;</span></a>					<br />
					<a href="http://sdtimes.com/back-issues/" target="_blank">Download Back Issues <span>&#x25b6;</span></a>				</div>
				<div class="clear"></div>
				<div class="smallertext">
					<span>Subscribe to SD Times print magazine</span>
					<br />
					<p>Ready for your SD Times magazine? It's just a few clicks away!</p>				</div>

				<p><a class="button" href="http://resources.sdtimes.com/sdtimes-subscription">Subscribe</a></p>
			</div>

		</div>

	</div>
</div></aside>						</div>
					</div>
				</div>
			</nav>
			<div class="footer-credit">
				<div class="col-md-2 copyright">&copy; 2017 BZ Media LLC.</div>
				<div class="col-md-8 min-footer-menu">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="menu"><li id="menu-item-6911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6911"><a href="http://resources.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
<li id="menu-item-5064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5064"><a target="_blank" href="http://www.bzmedia.com/contactus.html#new_tab">Contact Us</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="http://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5066"><a href="http://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>				</div>
				<div class="col-md-2"><div class="social">
	<ul>
		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesBZ"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div></div>
				<div class="clearfix"></div>
			</div>
	</div>
    </div>

</div>
<!-- end main container -->

<script async type='text/javascript' src='http://sdtimes.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.5'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1215321846", "0");</script><script type="text/javascript">
	jQuery('a[title="_blank"]').each(
			function(i) {
				jQuery(this).attr('target', '_blank');
				jQuery(this).attr('title', jQuery(this).text());
			}
		);
</script> <div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>	<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">stLight.options({publisher: "ur-84fe4080-bc54-11f3-8dd8-4c4036217b0c", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type='text/javascript' src='http://sdtimes.com/wp-content/themes/sdtimes2014/js/fusionfarm-bootstrap-responsive.js?ver=1.0'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-content/themes/devdmbootstrap3/js/bootstrap.js?ver=1.40'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-content/plugins/social-sharing-toolkit/script_2.1.2.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://sdtimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_6c445563c161f4fa086dd6ff78194eb2');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100754890;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100754890ns.gif" /></p></noscript>

				<div class="mr_social_sharing_wrapper">
				<!-- Social Sharing Toolkit v2.2 --><div class="mr_social_sharing_top"><a class="mr_social_share_facebook" href="//www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&amp;t=Security+Playbook+2017%3A+How+to+improve+practices+this+year" class="mr_social_sharing_popup_link"><img src="/images/social-icons/facebook.png" class="nopin" alt="Share on Facebook" title="Share on Facebook"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_twitter" href="https://twitter.com/share?url=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&amp;text=Security+Playbook+2017%3A+How+to+improve+practices+this+year" class="mr_social_sharing_popup_link"><img src="/images/social-icons/twitter.png" class="nopin" alt="Share on Twitter" title="Share on Twitter"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_googleplus" href="//plusone.google.com/_/+1/confirm?hl=en&amp;url=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&amp;title=Security+Playbook+2017%3A+How+to+improve+practices+this+year" class="mr_social_sharing_popup_link"><img src="/images/social-icons/googleplus.png" class="nopin" alt="+1" title="+1"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsdtimes.com%2Fsecurity-resolutions-trends-companies-need-consider-year%2F&amp;title=Security+Playbook+2017%3A+How+to+improve+practices+this+year" class="mr_social_sharing_popup_link"><img src="/images/social-icons/linkedin.png" class="nopin" alt="Share on LinkedIn" title="Share on LinkedIn"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_email" href="mailto:?subject=Security Playbook 2017: How to improve practices this year&amp;body=http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" target="_blank"><img src="/images/social-icons/email.png" class="nopin" alt="Share via email" title="Share via email"/></a></div><span class="mr_social_sharing"><a rel="nofollow" class="linksalpha_button linksalpha_link" href="//www.linksalpha.com/social/mobile" data-url="http://sdtimes.com/security-resolutions-trends-companies-need-consider-year/" data-text="Security Playbook 2017: How to improve practices this year" data-desc="From LinkedIn to Yahoo, companies fell into the hands of hackers and identity thieves in 2016. Each year, companies seem to make the same security resolutions, only to face roadblocks like skill shortages, time constraints and budget issues, which prevent them from implementing good security" data-image="http://sdtimes.com/wp-content/uploads/2017/03/playbook.jpg" data-button="icon_medium">
					<img src="//www.linksalpha.com/images/social_share_icon_medium.png" alt="Share" class="linksalpha_image" />
					</a><script type="text/javascript" src="//www.linksalpha.com/scripts/loader_iconbox.js?v=2.3"></script></span></div>		<script type="text/javascript">
			jQuery(window).ready(function() {
				jQuery('span.mr_social_sharing > a > img').attr('src', '/images/social-icons/share.png');
				social_sidebar = jQuery('.hentry .social');
				social_elem = jQuery('.mr_social_sharing');
				social_share_wrapper = jQuery('.mr_social_sharing_wrapper');
				social_sidebar.append(social_share_wrapper);
				social_sidebar.prepend(social_elem);
			});
		</script>
	<!-- START Fusionfarm/Hubspot API -- subscription popup -->
<!-- PLACE THIS IN THE <head> OF EVERY PAGE THAT YOU WANT THE POPUP -->
<link rel="stylesheet" href="/hubspot-api/Fusionfarm/colorbox/example1/colorbox.css">
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-offer-popup.js.php"></script>
<script type="text/javascript">

(function($) {
    $(document).ready(function(){

        var base_url = 'http://sdtimes.com';  // without trailing /

        //Fusionfarm.test.init('xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx'); // Test by adding cookie value of hubspotutk
        /* SET THE FULL URL TO THE MAIN SERVERSIDE SCRIPT /hubspot-api/Fusionfarm/get-subscription.php */
        Fusionfarm.base_url = base_url;
        Fusionfarm.Hubspot.API.get_subscript_url = base_url + '/hubspot-api/Fusionfarm/get-subscription.php';
        Fusionfarm.Hubspot.API.get_offerdeclined_url = base_url + '/hubspot-api/Fusionfarm/declined-offer.php';
        Fusionfarm.setup_events();
    });
})(jQuery);



function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "/hubspot-api/Fusionfarm/colorbox/jquery.colorbox.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;


</script>
<!-- END Fusionfarm/Hubspot API -- subscription popup --><script async type='text/javascript' src='http://sdtimes.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.5'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"237c3e91d7","applicationID":"12810909","transactionName":"YlJQMhQDWkEDBxcPXFsYcwUSC1tcTRcKCFRZUg==","queueTime":0,"applicationTime":741,"atts":"ThVTRFwZSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>