<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Software Development News" />
    <title>A guide to PDF-management tools - SD Times</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://sdtimes.com/xmlrpc.php" />
    
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A landscape of PDF tools developers and organizations can take advantage of and prepare for the PDF 2.0 specification"/>
<meta name="news_keywords" content="datalogics, pdf 2.0, pdf association, pdf tools, software development, software, developers, programming, programmers, coders" />
<meta name="original-source" content="https://sdtimes.com/guide-pdf-management-tools/" />
<link rel="canonical" href="https://sdtimes.com/guide-pdf-management-tools/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A guide to PDF-management tools - SD Times" />
<meta property="og:description" content="A landscape of PDF tools developers and organizations can take advantage of and prepare for the PDF 2.0 specification" />
<meta property="og:url" content="https://sdtimes.com/guide-pdf-management-tools/" />
<meta property="og:site_name" content="SD Times" />
<meta property="article:publisher" content="https://www.facebook.com/SDTimesD2" />
<meta property="article:tag" content="Datalogics" />
<meta property="article:tag" content="PDF 2.0" />
<meta property="article:tag" content="pdf association" />
<meta property="article:tag" content="pdf tools" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2017-12-07T10:00:03-05:00" />
<meta property="article:modified_time" content="2017-12-07T07:16:59-05:00" />
<meta property="og:updated_time" content="2017-12-07T07:16:59-05:00" />
<meta property="og:image" content="https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016.jpeg" />
<meta property="og:image:secure_url" content="https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A landscape of PDF tools developers and organizations can take advantage of and prepare for the PDF 2.0 specification" />
<meta name="twitter:title" content="A guide to PDF-management tools - SD Times" />
<meta name="twitter:site" content="@sdtimes" />
<meta name="twitter:image" content="https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016.jpeg" />
<meta name="twitter:creator" content="@sdtimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/sdtimes.com\/","name":"SD Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/sdtimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/sdtimes.com\/guide-pdf-management-tools\/","sameAs":["https:\/\/www.facebook.com\/SDTimesD2","https:\/\/twitter.com\/sdtimes"],"@id":"#organization","name":"SD Times","logo":"https:\/\/sdtimes.com\/wp-content\/uploads\/2014\/05\/deafaultlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Feed" href="https://sdtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Comments Feed" href="https://sdtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; A guide to PDF-management tools Comments Feed" href="https://sdtimes.com/guide-pdf-management-tools/feed/" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8DVS3N');</script>
<!-- End Google Tag Manager -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ff_interstitial_css-css'  href='https://sdtimes.com/wp-content/mu-plugins/sdtimes/interstitial-ads/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='sdtimes-lesscss-css'  href='https://sdtimes.com/wp-content/themes/sdtimes2014/css/bootstrap.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C600italic%7CLato%3A400%2C700%7CBitter%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-fonts-css'  href='https://sdtimes.com/wp-content/themes/sdtimes2014/fonts/font-awesome-4.0.3/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='https://sdtimes.com/wp-content/mu-plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/mu-plugins/sdtimes/interstitial-ads/js/kkcountdown.dev.js?ver=3.0'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/mu-plugins/sdtimes/interstitial-ads/js/interstitial-ads.js?ver=3.0'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/menu-hover.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://sdtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='https://sdtimes.com/?p=28339' />
<link rel="alternate" type="application/json+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&#038;format=xml" />
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3475429.js"></script>
<!-- End of HubSpot Embed Code --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-846073-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-846073-1');
</script>
<meta http-equiv="refresh" content="900" /><script type="text/javascript" src="//www.queryly.com/js/queryly.js"></script>
<script type="text/javascript">
   queryly.QuerylyKey = 'af2d91c2c83847f8';
   queryly.layout.topMargin = -8;
   queryly.layout.rightMargin = -74;

   queryly.QuerylyCallback = function (a, b) {
       queryly.jquery('#queryly_suggest').css('opacity', '0.3');
   }
</script>
	</head>
<body class="post-template-default single single-post postid-28339 single-format-standard">

<div class="visible-sm visible-md" id="sm-top-banner-wrapper"></div>
<div class="row dmbs-top-menu visible-xs">
        <nav class="navbar" role="navigation">
            <div class="-container-">
				<div class="navbar-header navbar-inverse">
				    <div class="navbar-logo">
                        <a href="https://sdtimes.com/"><img src="/wp-content/uploads/2014/06/Logo_SDTimes_Mobile.png"></a>
                    </div>
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
				        <span class="sr-only">Toggle navigation</span>
				        <span class="icon-bar"></span>
				        <span class="icon-bar"></span>
				        <span class="icon-bar"></span>
				    </button>
				</div>
				<div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop" class="nav navbar-nav"><li id="menu-item-5222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2017-youve-arrived/">SD Times 100</a></li>
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="SD Times Magazine" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SD Times Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe" href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Download Issue" href="http://assets.sdtimes.com/download-latest-issue">Download Issue</a></li>
	<li id="menu-item-7272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="http://assets.sdtimes.com/advertise-with-sd-times#new_tab">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning Center" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning Center <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-24360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24360"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
</ul></div>			</div>
        </nav>
    </div>
<div style="margin:auto;width:350px;">
    			<div class="banner_ad top_mobile_leaderboard">
				<div class="banner_ad_wrapper">
									</div>
			</div>
			</div>

<div class="container dmbs-container">
    <div class="adWrap">
        <div class="adWrapCenter">
            <div class="innerAdWrapCenter">
                <div class="fl">
                    			<div class="banner_ad gutter_ad_left">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_left', [300, 1050], 'div-gpt-ad-1455057831195-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_left -->
<div id='div-gpt-ad-1455057831195-0' style='height:1050px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455057831195-0'); });
</script>
</div>				</div>
			</div>
			                </div>
                <div class="fr">
                    			<div class="banner_ad gutter_ad_right">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_Right', [300, 1050], 'div-gpt-ad-1455057942067-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_Right -->
<div id='div-gpt-ad-1455057942067-0' style='height:1050px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455057942067-0'); });
</script>
</div>				</div>
			</div>
			                </div>
            </div>
        </div>
    </div>
    <div class="row dmbs-header hidden-xs">

        <div class="col-md-3 col-sm-4 dmbs-header-img">
            <a href="https://sdtimes.com/"><img src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" height="76" width="233" alt="" /></a>
        </div>

        <div class="col-md-9 col-sm-8 dmbs-header-text">
            <div class="top-ad leader-board">
				<div class="banner_ad top_leaderboard">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
 googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/Leaderboard_Top_1', [728, 90], 'div-gpt-ad-1466026021929-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/Leaderboard_Top_1 -->
<div id='div-gpt-ad-1466026021929-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026021929-0'); });
</script>
</div>				</div>
			</div>
			</div>        </div>

    </div>

    <div class="row nav-content hidden-xs">
        <div class="trending-box">
    <img src="/wp-content/themes/sdtimes2014/img/7-trending.png" />
    <!-- From cache --><ul><li><a href="http://sdtimes.com/report-citizen-developers-build-apps-faster/">Report: Citizen developers build apps faster than IT</a></li><li><a href="http://sdtimes.com/securing-microservices-the-api-gateway-authentication-and-authorization/">Securing Microservices: The API gateway, authentication and authorization</a></li><li><a href="http://sdtimes.com/gartners-guide-to-successful-devsecops/">Gartner’s guide to successful DevSecOps</a></li><li><a href="http://sdtimes.com/gartners-top-10-technology-trends-2018/">Gartner’s top 10 technology trends for 2018</a></li><li><a href="http://sdtimes.com/owasp-releases-top-10-2017-security-risks/">OWASP releases the Top 10 2017 security risks</a></li><li><a href="http://sdtimes.com/atlassian-introduces-bitbucket-deployments-bitbucket-cloud/">Atlassian introduces Bitbucket Deployments in Bitbucket Cloud</a></li><li><a href="http://sdtimes.com/indeed-react-cloud-computing-fastest-growing-skills-among-job-seekers/">Indeed: React and cloud computing are the fastest growing skills among job seekers</a></li></ul></div>        <div id="nav-grouping-1" class="col-sm-10 padless">
            

    <div class="row dmbs-top-menu hidden-xs">
        <nav class="navbar" role="navigation">
            <div class="-container-">
                <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25475"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2017-youve-arrived/">SD Times 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="SD Times Magazine" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SD Times Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe" href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Download Issue" href="http://assets.sdtimes.com/download-latest-issue">Download Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="http://assets.sdtimes.com/advertise-with-sd-times#new_tab">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning Center" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning Center <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24360"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
</ul></div>            </div>
        </nav>
    </div>

            <div class="ticker">
	<div>
		<span>Thu. Dec 07</span> - &nbsp;
	</div>
	<div class="news">
		<div><a href="https://sdtimes.com/analyst-watch-rethinking-digitized-emergency-preparedness/" rel="bookmark" title="Permalink to Analyst Watch: Rethinking digitized emergency preparedness">Analyst Watch: Rethinking digitized emergency preparedness</a></div><div><a href="https://sdtimes.com/iot-dead-long-live-iot/" rel="bookmark" title="Permalink to IoT is dead – Long live IoT!">IoT is dead – Long live IoT!</a></div><div><a href="https://sdtimes.com/sd-times-news-digest-resharper-2017-3-eap-qt-5-10-heptio-ark/" rel="bookmark" title="Permalink to SD Times news digest: ReSharper 2017.3 EAP, Qt 5.10, and Heptio Ark">SD Times news digest: ReSharper 2017.3 EAP, Qt 5.10, and&hellip;</a></div><div><a href="https://sdtimes.com/angular-5-1-released-angular-cli-1-6-angular-material/" rel="bookmark" title="Permalink to Angular 5.1 released with Angular CLI 1.6 and Angular Material">Angular 5.1 released with Angular CLI 1.6 and Angular Material</a></div>	</div>
</div>
<script type="text/javascript">
(function ($) {

	var fade = 1000;
	var restart_pause = 2000;
	var pause = 6000;
	function fadingScroller($el) {
		$el.animate({'opacity': 0}, fade);
		$el.hide('slow', function () {
			$el.parent().append($el);
			$el.show();
			$el.animate({'opacity': 1}, restart_pause);
			setTimeout(function ($el) {
				return function () {
					fadingScroller($($el.selector));
				};
			}($el), pause);
		});
	}
	fadingScroller($('.ticker div div:first'));
})(jQuery);
</script>        </div>
        <div id="nav-grouping-2" class="col-sm-10 hidden-xs padless">
            <div class="social">
	<ul>
		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div>            <div id="top-search-form">
	<form role="search" method="get" id="searchform" class="searchform" action="https://sdtimes.com/">
		<div>
			<div class="col-md-9 col-sm-10 padless"><input type="text" class="queryly" value="" name="s" id="s"><script type="text/javascript">queryly.QuerylyBind();</script></div>
			<div class="col-md-3 col-sm-2 padless search-point"><input type="submit" id="searchsubmit" value="Search"></div>
			<div class="clearfix"></div>
		</div>
	</form>
</div>        </div>
    </div>


<!-- start content container -->
<div class="row dmbs-content">

		
	<div class="col-md-8 dmbs-main col-xs-12 col-sm-7 hnews hentry item">

			
						<div class="post-28339 post type-post status-publish format-standard has-post-thumbnail hentry category-buyers-guide category-latest-news tag-datalogics tag-pdf-2-0 tag-pdf-association tag-pdf-tools">

							<h1 class="page-header">A guide to PDF-management tools</h1>

								<div class="postmeta">
			<span class="categories"><a href="https://sdtimes.com/category/buyers-guide/" rel="category tag">Buyers Guide</a></span><span class="categories"><a href="https://sdtimes.com/category/latest-news/" rel="category tag">Latest News</a></span>
			<div class="published">Published: <span class="updated">December 7th, 2017</span></div>
			- <span class="author-bio"><a href="https://sdtimes.com/author/jennifer-sargent/" title="Posts by Jenna Sargent" rel="author">Jenna Sargent</a></span>
				</div>

							<div>
								<div class="row">
									<div class="col-md-3">
										<div class="social"><!-- filled dynamically --></div>
										<div class="tags">
																							<h3>Article Tags</h3>
												<p>
												<a href="https://sdtimes.com/tag/datalogics/" rel="tag">Datalogics</a>, <a href="https://sdtimes.com/tag/pdf-2-0/" rel="tag">PDF 2.0</a>, <a href="https://sdtimes.com/tag/pdf-association/" rel="tag">pdf association</a>, <a href="https://sdtimes.com/tag/pdf-tools/" rel="tag">pdf tools</a>												</p>
																					</div>

										<div>
																					</div>
									</div>
									<div class="col-md-9 postContent">
																					<img width="490" height="326" src="https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-490x326.jpeg" class="attachment-post-content-thumb size-post-content-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-490x326.jpeg 490w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-300x200.jpeg 300w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-150x100.jpeg 150w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-120x80.jpeg 120w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-400x266.jpeg 400w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-270x180.jpeg 270w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016-75x50.jpeg 75w, https://sdtimes.com/wp-content/uploads/2017/12/pexels-photo-374016.jpeg 640w" sizes="(max-width: 490px) 100vw, 490px" /><div class="caption"></div>																				<p><a href="http://www.datalogics.com/"><b>Datalogics</b></a><b>:</b><span style="font-weight: 400;"> Datalogics provides best-of-breed PDF technologies for developers. The </span><b>Adobe PDF Library</b><span style="font-weight: 400;"> is a multi-platform API offering a wide range of PDF manipulation and printing capabilities, with Adobe’s staple color and font accuracy. </span><b>PDF Java Toolkit</b><span style="font-weight: 400;"> is a pure Java API with robust support for PDF forms and digital signatures.</span></p>
<p><a href="https://www.pdf-tools.com/pdf20/en/home/" target="_blank" rel="noopener"><b>PDF Tools</b></a><span style="font-weight: 400;">: PDF Tools provides PDF solutions supporting the entire PDF and PDF/A process including conversion, validation, rendering, manipulation, optimization, security and signature. </span><b>3-Heights</b><span style="font-weight: 400;"> components and solutions is designed to handle large volumes quickly and reliably to provide high quality PDF and PDF/A-compliant documents for further processing or digital long-term archiving.</span></p>
<p><a href="https://www.pdftron.com/"><b>PDFTron</b></a><b>:</b><span style="font-weight: 400;"> PDFTron provides powerful cross-platform PDF APIs enabling app development for desktop/server, mobile and web apps, with consistent, high-quality output, as well as top-notch performance on even the most complex files. </span><b>PDFNet SDK</b><span style="font-weight: 400;"> APIs can be accessed from any language/platform (Xamarin/C#, JavaScript, C++, Java, Objective-C, etc.), providing support for annotation, collaboration, forms, digital signing, editing, printing, file conversion, redaction, and more. PDFTron’s </span><b>WebViewer</b><span style="font-weight: 400;"> technology enables viewing and embedding PDF, Office and other formats in any HTML5 app on any device. Also, announced at the last PDF Tech Conference in San Jose in 2015 as the first complete PDF toolkit for the web, </span><b>PDFNetJS</b><span style="font-weight: 400;"> is the latest addition to PDFTron’s web-based technologies, enabling to view, annotate and edit PDFs directly in any modern desktop browser.</span></p>
<p><a href="https://www.qoppa.com/"><b>Qoppa</b></a><b>:</b><span style="font-weight: 400;"> Qoppa Software offers an extensive </span><b>suite of PDF libraries and visual components</b><span style="font-weight: 400;"> that cover all PDF processing needs. PDF functions include creation and modification, assembly, conversion to images and HTML, automated printing, encryption and digital signatures, form fields, viewing and markup, optimization, and a lot more. Qoppa products provide the highest level of performance and reliability and are 100% Java, so they run on all servers and desktop operating systems.</span></p>
<p><b>Accusoft:</b> <b>PDFXpress</b><span style="font-weight: 400;"> is a full-featured PDF SDK that makes it fast and easy to enhance your application with a broad range of PDF features including file creation, editing, text and image extraction, and standard PDF security using easy-to-implement, concise code. Users are empowered to rapidly render large PDF images and files. Apply customizable compression settings, and perform lossless compression to reduce file size without sacrificing render quality.</span></p>
<p><b>ActivePDF:</b><span style="font-weight: 400;"> Over 14 years, ActivePDF has developed and refined a comprehensive </span><b>collection of PDF automation tools</b><span style="font-weight: 400;"> that make development easy. ActivePDF helps avoid delays, downtime and headaches. More than 23,000 satisfied customers have chosen ActivePDF, from startups to Fortune 100 companies.</span></p>
<p><b>Adobe:</b><span style="font-weight: 400;"> A company defined by its market-leading PDF technology, Adobe offers </span><b>Adobe Document Cloud</b><span style="font-weight: 400;"> for document management across mobile devices and PCs. The Document Cloud features the </span><b>Adobe Acrobat DC PDF</b><span style="font-weight: 400;"> solution, which provides a touch interface for document management through native mobile apps.</span></p>
<p><b>Amyuni:</b><span style="font-weight: 400;"> Amyuni provides developers and system administrators with high-performance PDF conversion and processing tools. Certified for Windows desktops and servers, </span><b>Amyuni PDF Converter</b><span style="font-weight: 400;">enables developers to easily integrate powerful PDF and PDF/A functionality into their applications with just a few lines of code. Amyuni PDF Creator produces optimized PDF documents and is available for .NET, WinRT and ActiveX.</span></p>

				<div class="mr_social_sharing_wrapper">
				<!-- Social Sharing Toolkit v2.2 --></div>
																				<div class="wp-link-pages">
											<div class="col-md-6 padless numbers">
												<div class='pagination'><span class='current'>1</span><a href='https://sdtimes.com/guide-pdf-management-tools/2/' class='inactive' ><span>2</span></a></div>
											</div>
											<div class="col-md-6 padless prev-next" style="white-space:nowrap">
												<a href="https://sdtimes.com/guide-pdf-management-tools/2/">Next page &gt;</a>											</div>
											<div class="clearfix"></div>
										</div>										
										<div class="row padless share-after-content">
	<div class="col-md-6 col-sm-12">
				<div class="">
			<div class="col-md-12 col-sm-6 padless" style="height:9px">
				<span style="display: inline-block; width: 90px; height: 21px; overflow: hidden;"><div class="fb-like" data-href="https://sdtimes.com/guide-pdf-management-tools/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></span>			</div>
			<div class="col-md-12 col-sm-6 padless" style="white-space:nowrap">
				<span><a class="mr_social_share_facebook" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&amp;t=A+guide+to+PDF-management+tools" class="mr_social_sharing_popup_link"><img src="/images/social-icons/facebook-button.png" class="nopin" alt="Share on Facebook" title="Share on Facebook"/></a></span> <span><a class="mr_social_share_twitter" href="https://twitter.com/share?url=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&amp;text=A+guide+to+PDF-management+tools" class="mr_social_sharing_popup_link"><img src="/images/social-icons/tweet-button.png" class="nopin" alt="Share on Twitter" title="Share on Twitter"/></a></span> <span><a class="mr_social_share_email" href="mailto:?subject=A guide to PDF-management tools&amp;body=https://sdtimes.com/guide-pdf-management-tools/" target="_blank"><img src="/images/social-icons/email-button.png" class="nopin" alt="Share via email" title="Share via email"/></a></span>
			</div>
		</div>
			</div>
	<div class="col-md-6 col-sm-12 subscribe-form">
		<h4 class="col-md-12 col-sm-6 padless"><a href="http://resources.sdtimes.com/sdtimes-subscription?__hstc=54983092.b1c3fc9f788d79895403cd04467299f2.1402689135055.1402689135055.1404158676313.2&__hssc=54983092.2.1404218565731&__hsfp=2368551689">Subscribe to SDTimes</a></h4>
		<!--<div id="subscribe-hubspot-form-wrapper" class="col-sm-6">
			<form role="search" method="get" id="subscribe-hubspot-form" class="subscribeform" action="">
				<div>
					<div class="col-md-7 col-sm-7 padless"><input type="text" value="" name="email" id="email"></div>
					<div class="col-md-5 col-sm-3 padless search-point"><input type="submit" id="subscribesubmit" value="Subscribe"></div>
					<div class="clearfix"></div>
				</div>
			</form>
		</div>-->
	</div>
	<div class="clearfix"></div>
</div><div class="authorarea">
	<img src="https://sdtimes.com/wp-content/uploads/2017/10/20171016_210707_HDR-1.jpg" />	<h3>About Jenna Sargent</h3>
	<div class="authorinfo">
		Jenna Sargent is an Online and Social Media Editor for SD Times. She covers Agile, ALM, Java, microservices/containers, testing/QA, application performance monitoring/management, and security. Follow her on Twitter at <a href="https://twitter.com/jsargey">@jsargey</a>!	</div>
	<a class="author-link" href="https://sdtimes.com/author/jennifer-sargent/" rel="author">View all posts by Jenna Sargent</a>
	<div class="clearfix"></div>
</div>									</div>									<script type="text/javascript">

jQuery('#slider-header img').attr('width', '100%').attr('height', 'auto');



jQuery('.postContent img').each(function () {
	var img = jQuery(this).attr('src');

	if(checkForImage(img) == true) {
		jQuery(this).removeAttr('width').removeAttr('height');
	}
});

function checkForImage(url) {
    return(url.match(/\.(jpeg|jpg|gif|png)$/) != null);
}
</script>										<div class="padless related-posts">
		<h2>Related Articles</h2>
	
		<div class="col-md-3">
							<img width="150" height="84" src="https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-150x84.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-150x84.jpg 150w, https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-300x169.jpg 300w, https://sdtimes.com/wp-content/uploads/2017/12/PDFtools.jpg 490w, https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-142x80.jpg 142w, https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-400x225.jpg 400w, https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-320x180.jpg 320w, https://sdtimes.com/wp-content/uploads/2017/12/PDFtools-89x50.jpg 89w" sizes="(max-width: 150px) 100vw, 150px" />						<h3 class="title">
				<a href="https://sdtimes.com/pdf-2-0-offers-many-improvements-pdf-specification/" title="Permalink to PDF 2.0 offers many improvements to the PDF specification" rel="bookmark">PDF 2.0 offers many improvements to the PDF specification</a>
			</h3>
		</div>

		<div class="col-md-3">
							<img width="150" height="84" src="https://sdtimes.com/wp-content/uploads/2016/11/RainDocs.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="https://sdtimes.com/pdf-file-format-work-progress/" title="Permalink to The PDF file format: A work in progress" rel="bookmark">The PDF file format: A work in progress</a>
			</h3>
		</div>

		<div class="col-md-3">
							<img width="150" height="84" src="https://sdtimes.com/wp-content/uploads/2015/11/BG320_PDF.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="https://sdtimes.com/buyers-guide-pdf-2-0-clarifying-the-standard/" title="Permalink to PDF 2.0: Clarifying the standard" rel="bookmark">PDF 2.0: Clarifying the standard</a>
			</h3>
		</div>

		<div class="col-md-3">
							<img width="150" height="113" src="https://sdtimes.com/wp-content/uploads/2015/05/0505.sdt-ignite-roundup.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" />						<h3 class="title">
				<a href="https://sdtimes.com/microsoft-ignite-rounding-up-the-developer-news/" title="Permalink to Microsoft Ignite: Rounding up the developer news" rel="bookmark">Microsoft Ignite: Rounding up the developer news</a>
			</h3>
		</div>
	</div>
								</div>
							</div>

							    <div class="clear"></div>
    <div class="dmbs-comments">
    <a name="comments"></a>
                    <div class="well">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guide-pdf-management-tools/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sdtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28339' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_cdc0d6e63aa8e41c89689f54970bb35f' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_cdc0d6e63aa8e41c89689f54970bb35f';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1662804145');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	</div>
               </div>

						</div>

												
   </div>

          <div class="col-md-4 dmbs-right col-xs-12 hidden-xs col-sm-5 padless">
        			<div class="banner_ad medrec_1_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_1', [300, 250], 'div-gpt-ad-1466026216582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_1 -->
<div id='div-gpt-ad-1466026216582-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026216582-0'); }); 
</script>
</div>				</div>
			</div>
			<aside id="foo_widget-2" class="widget widget_foo_widget"></aside>			<div class="banner_ad medrec_2_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_2', [300, 250], 'div-gpt-ad-1466026338843-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_2 -->
<div id='div-gpt-ad-1466026338843-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026338843-0'); });
</script>
</div>				</div>
			</div>
			<aside id="trending-stories-widget-2" class="widget trending-stories-widget"><h3></h3><div style="text-align:center; margin: 0 auto;">
<div style="width:300px; text-align:center; margin: 0 auto;">

	<div id="trending">

		<div class="trendinghead">
			<h2><strong>The 7</strong> Trending Stories</h2>
		</div>
		<!-- From cache -->		<div class="feeds">
			<ul>
												<div class="thm">
					<a href="https://sdtimes.com/report-citizen-developers-build-apps-faster/"><img width="300" height="300" src="https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-300x300.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-300x300.png 300w, https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-150x150.png 150w, https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-32x32.png 32w, https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-50x50.png 50w, https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-64x64.png 64w, https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-96x96.png 96w, https://sdtimes.com/wp-content/uploads/2017/12/citizen-developer-kintone-128x128.png 128w" sizes="(max-width: 300px) 100vw, 300px" /></a>
				</div>
				<li class="trend-first">
					<span>1</span>
					<div style="min-height:25px;">
						<a href="http://sdtimes.com/report-citizen-developers-build-apps-faster/">
							Report: Citizen developers build apps faster than IT						</a>
					</div>
				</li>
												<li>
					<span>2</span>
						<img width="75" height="50" src="https://sdtimes.com/wp-content/uploads/2017/09/image6.jpg" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/securing-microservices-the-api-gateway-authentication-and-authorization/">
							Securing Microservices: The API gateway, authentication and authorization						</a>
					</div>
				</li>
												<li>
					<span>3</span>
						<img width="75" height="50" src="https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-75x50.jpg" class="attachment-trending-small size-trending-small wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-75x50.jpg 75w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-300x199.jpg 300w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-490x325.jpg 490w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-150x100.jpg 150w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-120x80.jpg 120w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-400x266.jpg 400w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640-271x180.jpg 271w, https://sdtimes.com/wp-content/uploads/2017/12/checklist-2589418_640.jpg 640w" sizes="(max-width: 75px) 100vw, 75px" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/gartners-guide-to-successful-devsecops/">
							Gartner’s guide to successful DevSecOps						</a>
					</div>
				</li>
												<li>
					<span>4</span>
						<img width="37" height="50" src="https://sdtimes.com/wp-content/uploads/2017/10/PR_312654_SWGInfographic_Top-10-Strategic-Tech-Trends_rd3-759x1024.jpg" class="attachment-trending-small size-trending-small wp-post-image" alt="" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/gartners-top-10-technology-trends-2018/">
							Gartner’s top 10 technology trends for 2018						</a>
					</div>
				</li>
												<li>
					<span>5</span>
						<img width="49" height="50" src="https://sdtimes.com/wp-content/uploads/2017/11/OWASP-49x50.png" class="attachment-trending-small size-trending-small wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/11/OWASP-49x50.png 49w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-150x154.png 150w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-292x300.png 292w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-78x80.png 78w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-175x180.png 175w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-300x300.png 300w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-32x32.png 32w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-50x50.png 50w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-64x64.png 64w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-96x96.png 96w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP-128x128.png 128w, https://sdtimes.com/wp-content/uploads/2017/11/OWASP.png 311w" sizes="(max-width: 49px) 100vw, 49px" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/owasp-releases-top-10-2017-security-risks/">
							OWASP releases the Top 10 2017 security risks						</a>
					</div>
				</li>
												<li>
					<span>6</span>
						<img width="90" height="50" src="https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-90x50.jpg" class="attachment-trending-small size-trending-small wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-90x50.jpg 90w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-300x166.jpg 300w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-768x426.jpg 768w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-1024x568.jpg 1024w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-490x272.jpg 490w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-150x83.jpg 150w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-144x80.jpg 144w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-400x222.jpg 400w, https://sdtimes.com/wp-content/uploads/2017/12/Bitbucket-Cloud-Deployments-dashboard-image-320x177.jpg 320w" sizes="(max-width: 90px) 100vw, 90px" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/atlassian-introduces-bitbucket-deployments-bitbucket-cloud/">
							Atlassian introduces Bitbucket Deployments in Bitbucket Cloud						</a>
					</div>
				</li>
												<li>
					<span>7</span>
						<img width="75" height="50" src="https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-75x50.jpg" class="attachment-trending-small size-trending-small wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-75x50.jpg 75w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-300x199.jpg 300w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-490x325.jpg 490w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-150x100.jpg 150w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-120x80.jpg 120w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-400x266.jpg 400w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640-271x180.jpg 271w, https://sdtimes.com/wp-content/uploads/2017/12/laptop-2589420_640.jpg 640w" sizes="(max-width: 75px) 100vw, 75px" />					<div style="min-height:25px;">
						<a href="http://sdtimes.com/indeed-react-cloud-computing-fastest-growing-skills-among-job-seekers/">
							Indeed: React and cloud computing are the fastest growing skills among job seekers						</a>
					</div>
				</li>
							</ul>
		</div>

	</div>

</div>
</div></aside>			<div class="banner_ad medrec_3_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Med_Rec_3', [300, 250], 'div-gpt-ad-1466026398056-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Med_Rec_3 -->
<div id='div-gpt-ad-1466026398056-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026398056-0'); });
</script>
</div>				</div>
			</div>
						<div class="banner_ad medrec_4_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Med_Rec_4', [300, 250], 'div-gpt-ad-1466026534122-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Med_Rec_4 -->
<div id='div-gpt-ad-1466026534122-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026534122-0'); });
</script>
</div>				</div>
			</div>
						<div class="banner_ad medrec_5_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/med_rec_5', [300, 250], 'div-gpt-ad-1466026594130-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/med_rec_5 -->
<div id='div-gpt-ad-1466026594130-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026594130-0'); }); 
</script>
</div>				</div>
			</div>
						<div class="banner_ad medrec_6_ad">
				<div class="banner_ad_wrapper">
					<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_6', [300, 250], 'div-gpt-ad-1466026679557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_6 -->
<div id='div-gpt-ad-1466026679557-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026679557-0'); });
</script>
</div>				</div>
			</div>
			    </div>

   <div class="col-md-12 col-sm-12 padless">
   		<div class="col-md-12 padless banner_ad bottom-leaderboard">
   			   		</div>
   </div>

   <div class="col-md-12 col-sm-12 padless">
      <div class="col-md-12 padless banner_ad bottom-leaderboard">
              </div>
   </div>

</div>
<!-- end content container -->

    <div class="dmbs-footer">
        
        	<div class="dmbs-footer-menu">
			<nav class="navbar navbar-inverse full-footer" role="navigation">
				<div class="container">
					<div class="navbar-header">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-2-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
					</div>
					<div class="row padless">
						<div class="col-md-4 col-sm-4">
							<aside id="nav_menu-3" class="widget widget_nav_menu"><h3>SD Times</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5041"><a title="_blank" href="https://d2emerge.com/">About Us</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5418"><a title="_blank" href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5045"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a target="_blank" href="http://assets.sdtimes.com/advertise-with-sd-times#new_tab">Advertise</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5160"><a href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
</ul></div></aside>						</div>
						<div class="col-md-4">
							<aside id="text-2" class="widget widget_text"><h3>Follow @SDTimes</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/sdtimes" data-widget-id="472430906574004224">Tweets by @sdtimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>						</div>
						<div class="col-md-4">
							<aside id="sdtimes-subscribe-widget-2" class="widget sdtimes-subscribe-widget"><h3></h3><div style="text-align:center; margin: 0 auto;">
	<div style="text-align:center; margin: 0 auto;">

		<div id="subscribe">

			
			<div class="title">Subscribe to SD Times</div>
			<div class="sdtimessubscribe">
				<div class="left">
					<a href="http://assets.sdtimes.com/download-latest-issue" target="_blank"><img width="180" height="243" src="https://sdtimes.com/wp-content/uploads/2017/12/cov006.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2017/12/cov006.png 180w, https://sdtimes.com/wp-content/uploads/2017/12/cov006-150x203.png 150w, https://sdtimes.com/wp-content/uploads/2017/12/cov006-59x80.png 59w, https://sdtimes.com/wp-content/uploads/2017/12/cov006-133x180.png 133w, https://sdtimes.com/wp-content/uploads/2017/12/cov006-37x50.png 37w" sizes="(max-width: 180px) 100vw, 180px" /></a>				</div>
				<div class="left links">
					<a href="http://assets.sdtimes.com/download-latest-issue" target="_blank">Download Current Issue <span>&#x25b6;</span></a>					<br />
					<a href="https://sdtimes.com/back-issues/" target="_blank">Download Back Issues <span>&#x25b6;</span></a>				</div>
				<div class="clear"></div>
				<div class="smallertext">
					<span>Subscribe to SD Times print magazine</span>
					<br />
					<p>Ready for your SD Times magazine? It's just a click away!</p>				</div>

				<p><a class="button" href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></p>
			</div>

		</div>

	</div>
</div></aside>						</div>
					</div>
				</div>
			</nav>
			<div class="footer-credit">
				<div class="col-md-2 copyright">&copy; 2017 D2 Emerge LLC.</div>
				<div class="col-md-8 min-footer-menu">
					<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="menu"><li id="menu-item-6911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6911"><a href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
<li id="menu-item-26413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26413"><a href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5066"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>				</div>
				<div class="col-md-2"><div class="social">
	<ul>
		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div></div>
				<div class="clearfix"></div>
			</div>
	</div>
    </div>

</div>
<!-- end main container -->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1662804145', '0');</script><script type="text/javascript">
	jQuery('a[title="_blank"]').each(
			function(i) {
				jQuery(this).attr('target', '_blank');
				jQuery(this).attr('title', jQuery(this).text());
			}
		);
</script> <div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>	<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">stLight.options({publisher: "ur-84fe4080-bc54-11f3-8dd8-4c4036217b0c", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sdtimes.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/sdtimes.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.82'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/fusionfarm-bootstrap-responsive.js?ver=1.0'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/devdmbootstrap3/js/bootstrap.js?ver=1.40'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/mu-plugins/social-sharing-toolkit/script_2.1.2.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_1ea0be0111e3c4a55d44c1d0fc560697');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100754890;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100754890ns.gif" /></p></noscript>

				<div class="mr_social_sharing_wrapper">
				<!-- Social Sharing Toolkit v2.2 --><div class="mr_social_sharing_top"><a class="mr_social_share_facebook" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&amp;t=A+guide+to+PDF-management+tools" class="mr_social_sharing_popup_link"><img src="/images/social-icons/facebook.png" class="nopin" alt="Share on Facebook" title="Share on Facebook"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_twitter" href="https://twitter.com/share?url=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&amp;text=A+guide+to+PDF-management+tools" class="mr_social_sharing_popup_link"><img src="/images/social-icons/twitter.png" class="nopin" alt="Share on Twitter" title="Share on Twitter"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_googleplus" href="//plusone.google.com/_/+1/confirm?hl=en&amp;url=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&amp;title=A+guide+to+PDF-management+tools" class="mr_social_sharing_popup_link"><img src="/images/social-icons/googleplus.png" class="nopin" alt="+1" title="+1"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fsdtimes.com%2Fguide-pdf-management-tools%2F&amp;title=A+guide+to+PDF-management+tools" class="mr_social_sharing_popup_link"><img src="/images/social-icons/linkedin.png" class="nopin" alt="Share on LinkedIn" title="Share on LinkedIn"/></a></div><div class="mr_social_sharing_top"><a class="mr_social_share_email" href="mailto:?subject=A guide to PDF-management tools&amp;body=https://sdtimes.com/guide-pdf-management-tools/" target="_blank"><img src="/images/social-icons/email.png" class="nopin" alt="Share via email" title="Share via email"/></a></div></div>		<script type="text/javascript">
			jQuery(window).ready(function() {
				jQuery('span.mr_social_sharing > a > img').attr('src', '/images/social-icons/share.png');
				social_sidebar = jQuery('.hentry .social');
				social_elem = jQuery('.mr_social_sharing');
				social_share_wrapper = jQuery('.mr_social_sharing_wrapper');
				social_sidebar.append(social_share_wrapper);
				social_sidebar.prepend(social_elem);
			});
		</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8DVS3N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- START Fusionfarm/Hubspot API -- subscription popup -->
<!-- PLACE THIS IN THE <head> OF EVERY PAGE THAT YOU WANT THE POPUP -->
<link rel="stylesheet" href="/hubspot-api/Fusionfarm/colorbox/example1/colorbox.css">
<script type="text/javascript" src="/hubspot-api/Fusionfarm/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-settings.js.php"></script>
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-offer-popup.js"></script>
<script type="text/javascript">
jQuery(
    function(){
        Fusionfarm.setup_events();
    }
);
</script>
<!-- END Fusionfarm/Hubspot API -- subscription popup --><script>
ga(function(){
  var gaName = ga.getAll()[0].get('name');
  ga(gaName + '.require', 'Clearbit', {"mapping":{"companyName":"dimension1","companyDomain":"dimension2","companyTags":"dimension3","companySector":"dimension4","companyIndustryGroup":"dimension5","companyIndustry":"dimension6","companySubIndustry":"dimension7","companyType":"dimension8","companyEmployeesRange":"dimension9","companyAlexaRank":"dimension10","companyCity":"dimension11","companyState":"dimension12","companyCountry":"dimension13","companyFunding":"dimension14","companyTech":"dimension15"}});
});
</script>
<script async src="https://ga.clearbit.com/v1/ga.js?authorization=pk_6c0d4a85db57d64ddbe53597246f9578"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"237c3e91d7","applicationID":"12810909","transactionName":"YlJQMhQDWkEDBxcPXFsYcwUSC1tcTRcKCFRZUg==","queueTime":0,"applicationTime":262,"atts":"ThVTRFwZSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>