Topic: git submodule vulnerability

Git discloses and patches security vulnerability

Git has disclosed a security vulnerability that allows for arbitrary code execution in malicious repositories, Microsoft reports. The vulnerability, CVE 2018-11235, was addressed and fixed in Git 2.17.1 and Git for Windows 2.17.1 (2), which were both released today. In addition, the Visual Studio Team Services (VSTS) team has blocked malicious repositories from being pushed … continue reading

HTML Snippets Powered By : XYZScripts.com

Get access to this and other exclusive articles for FREE!

There's no charge and it only takes a few seconds.

Sign up now!