<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Software Development News" />
    <title>JetBrains releases update for Datalore Enterprise - SD Times</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://sdtimes.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="JetBrains announced the launch of Datalore Enterprise 2022.2, an update to its collaborative data science and BI platform for teams, available on-premises and in the private cloud." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="JetBrains releases update for Datalore Enterprise - SD Times" />
	<meta property="og:description" content="JetBrains announced the launch of Datalore Enterprise 2022.2, an update to its collaborative data science and BI platform for teams, available on-premises and in the private cloud." />
	<meta property="og:url" content="https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/" />
	<meta property="og:site_name" content="SD Times" />
	<meta property="article:publisher" content="https://www.facebook.com/SDTimesD2" />
	<meta property="article:published_time" content="2022-06-09T19:15:29+00:00" />
	<meta property="og:image" content="https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x.png" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sdtimes" />
	<meta name="twitter:site" content="@sdtimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jakub Lewkowicz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sdtimes.com/#organization","name":"SD Times","url":"https://sdtimes.com/","sameAs":["https://www.facebook.com/SDTimesD2","https://twitter.com/sdtimes"],"logo":{"@type":"ImageObject","@id":"https://sdtimes.com/#logo","inLanguage":"en-US","url":"https://sdtimes.com/wp-content/uploads/2014/05/deafaultlogo.png","width":225,"height":90,"caption":"SD Times"},"image":{"@id":"https://sdtimes.com/#logo"}},{"@type":"WebSite","@id":"https://sdtimes.com/#website","url":"https://sdtimes.com/","name":"SD Times","description":"Software Development News","publisher":{"@id":"https://sdtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sdtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#primaryimage","inLanguage":"en-US","url":"https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x.png","width":2560,"height":1440},{"@type":"WebPage","@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#webpage","url":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/","name":"JetBrains releases update for Datalore Enterprise - SD Times","isPartOf":{"@id":"https://sdtimes.com/#website"},"primaryImageOfPage":{"@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#primaryimage"},"datePublished":"2022-06-09T19:15:29+00:00","dateModified":"2022-06-09T19:15:29+00:00","description":"JetBrains announced the launch of Datalore Enterprise 2022.2, an update to its collaborative data science and BI platform for teams, available on-premises and in the private cloud.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/"]}]},{"@type":"Article","@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#article","isPartOf":{"@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#webpage"},"author":{"@id":"https://sdtimes.com/#/schema/person/0ccf41924f263cbae6638a4df0210f42"},"headline":"JetBrains releases update for Datalore Enterprise","datePublished":"2022-06-09T19:15:29+00:00","dateModified":"2022-06-09T19:15:29+00:00","mainEntityOfPage":{"@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#webpage"},"publisher":{"@id":"https://sdtimes.com/#organization"},"image":{"@id":"https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/#primaryimage"},"keywords":"collaboration,database,JetBrains,software development","articleSection":"Latest News","inLanguage":"en-US"},{"@type":"Person","@id":"https://sdtimes.com/#/schema/person/0ccf41924f263cbae6638a4df0210f42","name":"Jakub Lewkowicz","image":{"@type":"ImageObject","@id":"https://sdtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fec6c7c06cf379ac99029d9c59940dab?s=96&d=mm&r=g","caption":"Jakub Lewkowicz"},"description":"Jakub Lewkowicz is a multimedia journalist who loves all things tech. Polish-born and Long Island-bred, he is an Online and Social Media Editor for SD Times. He is also a Carnegie Hall pianist and music producer."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Feed" href="https://sdtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Comments Feed" href="https://sdtimes.com/comments/feed/" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8DVS3N');</script>
<!-- End Google Tag Manager -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://sdtimes.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1641978005' type='text/css' media='all' />
<link rel='stylesheet' id='sdtimes-lesscss-css'  href='https://sdtimes.com/wp-content/themes/sdtimes2014/css/sdtimes.css?20201201&#038;ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C600italic%7CLato%3A400%2C700%7CBitter%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-fonts-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/lity/2.3.1/lity.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://sdtimes.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/sd-jq-onload.js?20180625b&#038;ver=5.5.9' id='sd-jq-onload-js'></script>
<link rel="https://api.w.org/" href="https://sdtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sdtimes.com/wp-json/wp/v2/posts/47918" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel='shortlink' href='https://sdtimes.com/?p=47918' />
<link rel="alternate" type="application/json+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fdata%2Fjetbrains-releases-update-for-datalore-enterprise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fdata%2Fjetbrains-releases-update-for-datalore-enterprise%2F&#038;format=xml" />
<script async src="https://js.convertflow.co/production/websites/7166.js"></script><!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3475429.js"></script>
<!-- End of HubSpot Embed Code --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-846073-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-846073-1');
</script><meta http-equiv="refresh" content="500" /><script type="text/javascript" src="//www.queryly.com/js/queryly.js"></script>
<script type="text/javascript">
	queryly.QuerylyKey = "af2d91c2c83847f8";
	//queryly.layout.topMargin = -8;
	//queryly.layout.rightMargin = -74;
	queryly.layout.opacity = 1;

	queryly.QuerylyCallback = function (a, b) {
		queryly.jquery("#s").css('opacity', 1);
		queryly.jquery('#queryly_suggest').css('opacity', 1);
	}
</script>
	<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('"comment_author_1ea0be0111e3c4a55d44c1d0fc560697"');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("100754890");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-50x50.jpeg" sizes="32x32" />
<link rel="icon" href="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-300x300.jpeg" />
		<style type="text/css" id="wp-custom-css">
			.adWrap .adWrapCenter .innerAdWrapCenter .fl, 
.adWrap .adWrapCenter .innerAdWrapCenter .fr{ display: none;
}

@media screen and (min-width: 1600px) {
	.adWrap .adWrapCenter .innerAdWrapCenter .fl, 
.adWrap .adWrapCenter .innerAdWrapCenter .fr{ display: block;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-47918 single-format-standard">
<script data-cfasync="false">var ewww_webp_supported=false;</script>

<div class="visible-sm visible-md" id="sm-top-banner-wrapper"></div>
<div class="container dmbs-mobile-menu">
<div class="row hidden-md hidden-lg">
    <nav class="navbar" role="navigation">
        <div class="-container-">
            <div class="navbar-header navbar-inverse">
                <div class="navbar-logo">
                    <a href="https://sdtimes.com/"><img src="/images/sdtimes-logo-mobile.png"></a>
                </div>
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop" class="nav navbar-nav"><li id="menu-item-45450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45450"><a title="VSM Times" href="https://www.vsmtimes.com/">VSM Times</a></li>
<li id="menu-item-29495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29495"><a title="ITOps Times" href="https://www.itopstimes.com/">ITOps Times</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li id="menu-item-47798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47798"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2022-you-like-me-you-really-like-me/">SD Times 100</a></li>
	<li id="menu-item-35005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a title="Deeper Look" href="https://sdtimes.com/category/deeper-look/">Deeper Look</a></li>
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="Subscribe" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Subscribe <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe to SD Times Magazine" href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe to SD Times Magazine</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Read The Latest Issue" href="https://sdtimes.com/sd-times-june-2022/">Read The Latest Issue</a></li>
	<li id="menu-item-7272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="https://d2emerge.convertflowpages.com/advertisesdtimes#new_tab">Advertise</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li id="menu-item-45481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45481"><a title="Manage Email Preferences" href="https://sdtimes.com/subscriptionupdate/">Manage Email Preferences</a></li>
</ul>
</li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46590"><a title="2022 VSM Survey" href="https://sdtimes.com/value-stream-research-study-survey/">2022 VSM Survey</a></li>
	<li id="menu-item-42397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42397"><a title="Data Quality" href="https://sdtimes.com/category/data-quality/">Data Quality</a></li>
	<li id="menu-item-35006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a title="Continuous Testing" href="https://sdtimes.com/category/deeper-look/">Continuous Testing</a></li>
</ul>
</li>
<li id="menu-item-37635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37635"><a title="Podcasts" href="http://whatthedev.buzzsprout.com/673192">Podcasts</a></li>
<li id="menu-item-40030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40030 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-44944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44944"><a title="Low-Code/No-Code DevDay April 13, 2022" href="https://sdtimes.com/low-code-no-code-developer-day-2022/">Low-Code/No-Code DevDay April 13, 2022</a></li>
	<li id="menu-item-40029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40029"><a title="{virtual} VSMcon 2022 May 11, 2022" href="https://sdtimes.com/vsmcon-2022/">{virtual} VSMcon 2022 May 11, 2022</a></li>
</ul>
</li>
</ul></div><div class="mobile-topic-nav"><ul id="menu-topic-navigation" class=""><li id="menu-item-28529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28529"><a title="API" href="/tag/apis/">API</a></li>
<li id="menu-item-28531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28531"><a title="Agile" href="/tag/agile/">Agile</a></li>
<li id="menu-item-28532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28532"><a title="Containers" href="/tag/containers/">Containers</a></li>
<li id="menu-item-28534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28534"><a title="Data" href="/tag/data/">Data</a></li>
<li id="menu-item-28535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28535"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
<li id="menu-item-28536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28536"><a title="DevSecOps" href="/tag/devsecops/">DevSecOps</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a title="Low Code" href="/tag/low-code/">Low Code</a></li>
<li id="menu-item-33219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33219"><a title="Microservices" href="/tag/microservices">Microservices</a></li>
<li id="menu-item-28530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28530"><a title="Monitor" href="/tag/apm/">Monitor</a></li>
<li id="menu-item-28541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28541"><a title="Security" href="/tag/security/">Security</a></li>
<li id="menu-item-33221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a title="Serverless" href="/tag/serverless">Serverless</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a title="Test" href="/tag/test/">Test</a></li>
<li id="menu-item-33220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a title="Value Stream" href="/tag/value-stream-management">Value Stream</a></li>
</ul></div>        </div>
    </nav>
</div>
</div><div class="container dmbs-container">
    <div class="row sd-top-ad">
        <div class="col-xs-12">
            			<div class="banner_ad top_mobile_leaderboard">
							</div>
			            			<div class="banner_ad top_leaderboard">
				<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
 googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/Leaderboard_Top_1', [[970,250],[970,90],[728, 90]], 'div-gpt-ad-1466026021929-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/Leaderboard_Top_1 -->
<div id='div-gpt-ad-1466026021929-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026021929-0'); });
</script>
</div>			</div>
			        </div>
    </div>

    <div class="row sd-header">
        <div class="col-md-12">
            <div class="row dmbs-header hidden-xs hidden-sm">

                <div class="dmbs-header-img">
                    <a href="https://sdtimes.com/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAOkAAABMAQAAAACgna0TAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjH7cGBAAAAAMOg+VMf4QJVAQDwDAk0AAFJkMyRAAAAAElFTkSuQmCC" height="59" width="180" alt="" data-src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" loading="lazy" class="lazyload" /><noscript><img src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" height="59" width="180" alt="" data-eio="l" /></noscript></a>
                </div>

                <div class="dmbs-header-text">
                    <div class="row">
                        <div id="nav-grouping-1" class="col-md-8">
                            

    <div class="row dmbs-top-menu">
        <nav class="navbar" role="navigation">
            <div class="-container-">
                <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45450"><a title="VSM Times" href="https://www.vsmtimes.com/">VSM Times</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29495"><a title="ITOps Times" href="https://www.itopstimes.com/">ITOps Times</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47798"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2022-you-like-me-you-really-like-me/">SD Times 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a title="Deeper Look" href="https://sdtimes.com/category/deeper-look/">Deeper Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="Subscribe" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Subscribe <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe to SD Times Magazine" href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe to SD Times Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Read The Latest Issue" href="https://sdtimes.com/sd-times-june-2022/">Read The Latest Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="https://d2emerge.convertflowpages.com/advertisesdtimes#new_tab">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45481"><a title="Manage Email Preferences" href="https://sdtimes.com/subscriptionupdate/">Manage Email Preferences</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46590"><a title="2022 VSM Survey" href="https://sdtimes.com/value-stream-research-study-survey/">2022 VSM Survey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42397"><a title="Data Quality" href="https://sdtimes.com/category/data-quality/">Data Quality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a title="Continuous Testing" href="https://sdtimes.com/category/deeper-look/">Continuous Testing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37635"><a title="Podcasts" href="http://whatthedev.buzzsprout.com/673192">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40030 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44944"><a title="Low-Code/No-Code DevDay April 13, 2022" href="https://sdtimes.com/low-code-no-code-developer-day-2022/">Low-Code/No-Code DevDay April 13, 2022</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40029"><a title="{virtual} VSMcon 2022 May 11, 2022" href="https://sdtimes.com/vsmcon-2022/">{virtual} VSMcon 2022 May 11, 2022</a></li>
</ul>
</li>
</ul></div>            </div>
        </nav>
    </div>

                        </div>
                        <div id="nav-grouping-2" class="col-md-4 hidden-xs">
                            <div class="social">
	<ul>
                <li><a class="fa fa-podcast" href="https://whatthedev.buzzsprout.com/"></a></li>
        		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div>                            <div id="top-search-form">
	<form role="search" method="get" id="searchform" class="searchform" action="https://sdtimes.com/">
		<input type="text" class="queryly" value="" name="s" id="s"><script type="text/javascript">queryly.QuerylyBind();</script>
		<button type="submit" id="searchsubmit">
            <i class="fa fa-search" aria-hidden="true"></i>
            Search
        </button>
	</form>
</div>                        </div>
                    </div>
                </div>

            </div>

            <div class="row topic-nav hidden-xs hidden-sm">
                <div class="col-xs-12">
                    <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-topic-navigation-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28529"><a title="API" href="/tag/apis/">API</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28531"><a title="Agile" href="/tag/agile/">Agile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28532"><a title="Containers" href="/tag/containers/">Containers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28534"><a title="Data" href="/tag/data/">Data</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28535"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28536"><a title="DevSecOps" href="/tag/devsecops/">DevSecOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a title="Low Code" href="/tag/low-code/">Low Code</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33219"><a title="Microservices" href="/tag/microservices">Microservices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28530"><a title="Monitor" href="/tag/apm/">Monitor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28541"><a title="Security" href="/tag/security/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a title="Serverless" href="/tag/serverless">Serverless</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a title="Test" href="/tag/test/">Test</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a title="Value Stream" href="/tag/value-stream-management">Value Stream</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>

<!-- start content container -->
<div class="row dmbs-content">

    
    <article class="col-md-8 col-sm-6 col-xs-12 hnews hentry item dmbs-main post-47918 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-collaboration tag-database tag-jetbrains tag-software-development">

      <div>

          <div class="row">
              <h1 class="col-xs-12 page-header">JetBrains releases update for Datalore Enterprise</h1>
          </div>

          <div class="row">
              <div class="postmeta">
    <span class="categories"><a href="https://sdtimes.com/category/latest-news/" rel="category tag">Latest News</a></span>
    <div class="published">Published: <span class="updated">June 9th, 2022</span></div>
        - <span class="author-bio"><a href="https://sdtimes.com/author/jakub-lewkowicz/" title="Posts by Jakub Lewkowicz" class="author url fn" rel="author">Jakub Lewkowicz</a></span>
    </div>
              <div class="postsocial">
    <!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_xdry addthis_tool"></div><!-- End of short code snippet --></div>
          </div>

          <div class="row">
              <div class="col-xs-12 postContent">
                  <div class="sd-post-top-html"></div><img width="490" height="276" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeoAAAEUAQAAAADMjkj+AAAAAnRSTlMAAHaTzTgAAAAoSURBVHja7cExAQAAAMKg9U9tCy+gAAAAAAAAAAAAAAAAAAAAAICHAUPsAAF3irpUAAAAAElFTkSuQmCC" class="alignright size-medium wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-490x276.png" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-490x276.png 490w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-300x169.png 300w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-1024x576.png 1024w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-150x84.png 150w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-768x432.png 768w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-1536x864.png 1536w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-2048x1152.png 2048w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-142x80.png 142w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-400x225.png 400w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-320x180.png 320w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-89x50.png 89w" data-sizes="auto" /><noscript><img width="490" height="276" src="https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-490x276.png" class="alignright size-medium wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-490x276.png 490w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-300x169.png 300w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-1024x576.png 1024w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-150x84.png 150w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-768x432.png 768w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-1536x864.png 1536w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-2048x1152.png 2048w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-142x80.png 142w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-400x225.png 400w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-320x180.png 320w, https://sdtimes.com/wp-content/uploads/2022/06/Featured_Blog_Social_1280x720_Datalore-2x-89x50.png 89w" sizes="(max-width: 490px) 100vw, 490px" data-eio="l" /></noscript><div class="at-above-post addthis_tool" data-url="https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/"></div><p><span style="font-weight: 400;">JetBrains announced the launch of Datalore Enterprise 2022.2, an update to its collaborative data science and BI platform for teams, available on-premises and in the private cloud.</span></p>
<p><span style="font-weight: 400;">The new version can be set up in AWS, GCP, Azure or an on-premises </span><span style="font-weight: 400;">machine with the new Docker-based installation. Users can also migrate to Kubernetes later on or right away. </span></p>
<p><span style="font-weight: 400;">Datalore also offers the ability to connect authentication modules, set up internal usage plans, and customize environments to cover teams’ specific needs. </span></p>
<p><span style="font-weight: 400;">“Today we are happy to introduce the Docker-based installation for Datalore Enterprise and a bunch of other ways to streamline your data science team work,” says Alena Guzharina, the product marketing manager at Datalore. “We at Datalore team strive to build a fully collaborative environment for data scientists that helps them deliver fast and reliable data insights to business, and with this release we make a step forward towards our goal.”</span></p>
<p><span style="font-weight: 400;">Datalore 2022.2 also added collaboration on attached files to get a fully collaborative experience by editing Python scripts and database integrations have been improved to include the ability to </span><span style="font-weight: 400;">limit DB&#8217;s schema for introspection to speed up the initial introspection and make schema navigation easier.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://sdtimes.com/data/jetbrains-releases-update-for-datalore-enterprise/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="sd-post-bottom-html"></div>              </div>
          </div>

          <div class="row wp-link-pages">
                        </div>

          <div class="row">
              <div class="col-xs-12 tags">
                                        <h3>Article Tags</h3>
                      <p>
                      <a href="https://sdtimes.com/tag/collaboration/" rel="tag">collaboration</a>, <a href="https://sdtimes.com/tag/database/" rel="tag">database</a>, <a href="https://sdtimes.com/tag/jetbrains/" rel="tag">JetBrains</a>, <a href="https://sdtimes.com/tag/software-development/" rel="tag">software development</a>                      </p>
                                </div>
          </div>

          <div class="row share-after-content">
              <div class="postsubscribe">
    <h4><a href="http://resources.sdtimes.com/sdtimes-subscription?__hstc=54983092.b1c3fc9f788d79895403cd04467299f2.1402689135055.1402689135055.1404158676313.2&__hssc=54983092.2.1404218565731&__hsfp=2368551689">Subscribe to SDTimes</a></h4>
</div>              <div class="postsocial">
    <!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_xdry addthis_tool"></div><!-- End of short code snippet --></div>
          </div>

          <div class="row">
              <div class="col-xs-12">
                                  <div class="authorarea">
                    <div class="authorimg">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACDAQAAAABHYd9nAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjH7cGBAAAAAMOg+VNf4QBVAQDAZwo8AAGLOBT7AAAAAElFTkSuQmCC" data-src="https://sdtimes.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-12.23.52-PM-1-150x131.png" loading="lazy" class="lazyload"><noscript><img src="https://sdtimes.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-16-at-12.23.52-PM-1-150x131.png" data-eio="l"></noscript>                    </div>
                    <div class="authortext">
                        <h3>About Jakub Lewkowicz</h3>
                        <p class="authorinfo">
                            Jakub Lewkowicz is a multimedia journalist who loves all things tech. Polish-born and Long Island-bred, he is an Online and Social Media Editor for SD Times. He is also a Carnegie Hall pianist and music producer.                        </p>
                        <a class="author-link" href="https://sdtimes.com/author/jakub-lewkowicz/" rel="author">View all posts by Jakub Lewkowicz</a>
                    </div>
                </div>
                              </div>
          </div>

          <div class="row">
              <div class="col-xs-12">
                  <div id="custom-post-smart-cta">
                                        </div>
              </div>
          </div>
      </div>
    </article>

    <div class="col-md-4 col-sm-6 col-xs-12 hidden-xs dmbs-right">
    <aside id="trending-stories-widget-2" class="widget trending-stories-widget"><!-- From cache --><div id="trending">
    <div class="trendinghead">
        <h2>Trending Stories</h2>
    </div>
    <div class="feeds">
        <ul>
                                <li>
                        <span>1</span>
                        <div>
                            <a href="http://sdtimes.com/api/microservices-push-the-testing-focus-from-ui-to-api/">Microservices push the testing focus from UI to API</a>
                        </div>
                    </li>
                                                    <li>
                        <span>2</span>
                        <div>
                            <a href="http://sdtimes.com/softwaredev/contrast-security-announces-new-free-code-scanning-tool/">Contrast Security announces new free code scanning tool</a>
                        </div>
                    </li>
                                                    <li>
                        <span>3</span>
                        <div>
                            <a href="http://sdtimes.com/softwaredev/great-developers-arent-automatically-great-managers/">Great developers aren't automatically great managers</a>
                        </div>
                    </li>
                                                    <li>
                        <span>4</span>
                        <div>
                            <a href="http://sdtimes.com/devops/stuck-in-the-devops-middle-with-you/">Stuck in the [DevOps] Middle With You</a>
                        </div>
                    </li>
                                        </ul>
    </div>
</div>
</aside>			<div class="banner_ad medrec_1_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_1', [[300,600],[300, 250]], 'div-gpt-ad-1466026216582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_1 -->
<div id='div-gpt-ad-1466026216582-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026216582-0'); }); 
</script>
</div>			</div>
			<aside id="foo_widget-2" class="widget widget_foo_widget"></aside>			<div class="banner_ad medrec_2_ad">
							</div>
						<div class="banner_ad medrec_3_ad">
							</div>
						<div class="banner_ad medrec_4_ad">
							</div>
						<div class="banner_ad medrec_5_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/med_rec_5', [300, 250], 'div-gpt-ad-1466026594130-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/med_rec_5 -->
<div id='div-gpt-ad-1466026594130-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026594130-0'); }); 
</script>
</div>			</div>
						<div class="banner_ad medrec_6_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_6', [300, 250], 'div-gpt-ad-1466026679557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_6 -->
<div id='div-gpt-ad-1466026679557-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026679557-0'); });
</script>
</div>			</div>
			</div>

          	<div class="col-xs-12 related-posts">
		<div class="row headerbox">
			<h2 class="col-md-12">Related Articles</h2>
		</div>

		<div class="row">
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="99" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABjAQAAAABRJcTlAAAAAnRSTlMAAHaTzTgAAAAXSURBVDjLY2AYBaNgFIyCUTAKRsFQAgAHvAABidMkbgAAAABJRU5ErkJggg==" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-150x99.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-150x99.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-300x199.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-768x509.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-490x325.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-121x80.jpg 121w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-400x265.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-272x180.jpg 272w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-75x50.jpg 75w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1.jpg 933w" data-sizes="auto" /><noscript><img width="150" height="99" src="https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-150x99.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-150x99.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-300x199.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-768x509.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-490x325.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-121x80.jpg 121w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-400x265.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-272x180.jpg 272w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1-75x50.jpg 75w, https://sdtimes.com/wp-content/uploads/2022/06/f68f04c6523287a21e5ff2d8739c4ca0-1.jpg 933w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/softwaredev/wwdc-22-introduces-better-collaboration-and-focus-capabilities-along-with-passkey-security/" title="Permalink to WWDC 22 introduces better collaboration and focus capabilities along with Passkey security" rel="bookmark">WWDC 22 introduces better collaboration and focus capabilities along with Passkey security</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="84" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABUAQAAAABIWvPwAAAAAnRSTlMAAHaTzTgAAAAWSURBVDjLY2AYBaNgFIyCUTAKBh4AAAaQAAHvfTTjAAAAAElFTkSuQmCC" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/06/API-testing-150x84.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/06/API-testing-150x84.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-300x169.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-490x275.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-142x80.jpg 142w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-400x225.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-320x180.jpg 320w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-89x50.jpg 89w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing.jpg 660w" data-sizes="auto" /><noscript><img width="150" height="84" src="https://sdtimes.com/wp-content/uploads/2022/06/API-testing-150x84.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/06/API-testing-150x84.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-300x169.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-490x275.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-142x80.jpg 142w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-400x225.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-320x180.jpg 320w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing-89x50.jpg 89w, https://sdtimes.com/wp-content/uploads/2022/06/API-testing.jpg 660w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/api/microservices-push-the-testing-focus-from-ui-to-api/" title="Permalink to Microservices push the testing focus from UI to API" rel="bookmark">Microservices push the testing focus from UI to API</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="97" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABhAQAAAAAc7WXuAAAAAnRSTlMAAHaTzTgAAAAXSURBVDjLY2AYBaNgFIyCUTAKRsFgAAAHlAABWiY3bwAAAABJRU5ErkJggg==" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-150x97.png" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-150x97.png 150w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-300x194.png 300w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-124x80.png 124w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-400x258.png 400w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-279x180.png 279w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-77x50.png 77w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3.png 412w" data-sizes="auto" /><noscript><img width="150" height="97" src="https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-150x97.png" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-150x97.png 150w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-300x194.png 300w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-124x80.png 124w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-400x258.png 400w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-279x180.png 279w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3-77x50.png 77w, https://sdtimes.com/wp-content/uploads/2022/06/18db22814d3946d8e4f566142b90d3b3.png 412w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/softwaredev/altova-mobiletogether-8-0-released/" title="Permalink to Altova MobileTogether 8.0 released" rel="bookmark">Altova MobileTogether 8.0 released</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="180" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAAC0AQAAAABeHuhyAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjH7cEBAQAAAIIg/69uSEABAADwaA4QAAEqlt9dAAAAAElFTkSuQmCC" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-150x180.png" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-150x180.png 150w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-250x300.png 250w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-125x150.png 125w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-67x80.png 67w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-400x480.png 400w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-42x50.png 42w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e.png 403w" data-sizes="auto" /><noscript><img width="150" height="180" src="https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-150x180.png" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-150x180.png 150w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-250x300.png 250w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-125x150.png 125w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-67x80.png 67w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-400x480.png 400w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e-42x50.png 42w, https://sdtimes.com/wp-content/uploads/2022/05/837f73166fc9c05716eb9d7981e7a93e.png 403w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/security/lack-of-automation-leaves-companies-vulnerable-to-attacks-like-log4shell-and-spring4shell/" title="Permalink to Lack of automation leaves companies vulnerable to attacks like Log4Shell and Spring4Shell" rel="bookmark">Lack of automation leaves companies vulnerable to attacks like Log4Shell and Spring4Shell</a>
							</h3>
						</div>
					</div>
				</div>
					</div>
	</div>

      
            


    <div class="col-xs-12">
        			<div class="banner_ad bottom_leaderboard">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_1_bottom', [728, 90], 'div-gpt-ad-1466028372866-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_1_bottom -->
<div id='div-gpt-ad-1466028372866-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028372866-0'); });
</script>
</div>			</div>
			    </div>

    <div class="col-xs-12">
        			<div class="banner_ad bottom_leaderboard_2">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_2_bottom', [728, 90], 'div-gpt-ad-1466028474085-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_2_bottom -->
<div id='div-gpt-ad-1466028474085-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028474085-0'); });
</script>
</div>			</div>
			    </div>

</div>

<!-- end content container -->

    <div class="row sd-footer">
            <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="nav_menu-3" class="widget widget_nav_menu"><h3>SD Times</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5041"><a title="_blank" href="https://d2emerge.com/">About Us</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5418"><a title="_blank" href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5045"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a target="_blank" rel="noopener noreferrer" href="https://d2emerge.convertflowpages.com/advertisesdtimes#new_tab">Advertise</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5160"><a href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe</a></li>
<li id="menu-item-31166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31166"><a href="https://sdtimes.com/subscriptionupdate/">Manage My Preferences</a></li>
</ul></div></aside>        </div>
    </div>
    <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="sdtimes-subscribe-widget-2" class="widget sdtimes-subscribe-widget"><div id="subscribe">

    
    <h3 class="title">Subscribe to SD Times</h3>
    <div class="sdtimessubscribe row">
        <div class="col-xs-5">
            <a href="https://sdtimes.com/sd-times-june-2022/" target="_blank"><img width="200" height="272" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAEQAQAAAADdOQbFAAAAAnRSTlMAAHaTzTgAAAAeSURBVFjD7cExAQAAAMKg9U9tCy+gAAAAAAAAgJcBG6AAAX7lezsAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px.png" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px.png 200w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-110x150.png 110w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-150x204.png 150w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-59x80.png 59w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-132x180.png 132w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-37x50.png 37w" data-sizes="auto" /><noscript><img width="200" height="272" src="https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px.png 200w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-110x150.png 110w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-150x204.png 150w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-59x80.png 59w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-132x180.png 132w, https://sdtimes.com/wp-content/uploads/2022/06/June2022-cov200px-37x50.png 37w" sizes="(max-width: 200px) 100vw, 200px" data-eio="l" /></noscript></a>        </div>
        <div class="col-xs-7">
            <div class="smallertext"><p>Ready for your SD Times magazine? It's just a click away!</p></div>
            <p><a class="button" href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe</a></p>            <ul class="links">
                <li><a href="https://sdtimes.com/sd-times-june-2022/" target="_blank">Read Current Issue</a></li>
                <li><a href="https://sdtimes.com/back-issues/" target="_blank">Read Back Issues</a></li>
            </ul>
        </div>
    </div>

</div></aside>        </div>
    </div>
    <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/sdtimes" data-widget-id="472430906574004224" data-height="450" data-chrome="transparent">Tweets by @sdtimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside>        </div>
    </div>
    </div>

    <div class="row footer-credit">
        <div class="col-xs-12 col-md-2 copyright">&copy; 2022 D2 Emerge LLC.</div>
        <div class="col-xs-12 col-md-8 min-footer-menu">
            <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="menu"><li id="menu-item-6911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6911"><a href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe</a></li>
<li id="menu-item-26413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26413"><a href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5066"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>        </div>
        <div class="col-xs-12 col-md-2"><div class="social">
	<ul>
                <li><a class="fa fa-podcast" href="https://whatthedev.buzzsprout.com/"></a></li>
        		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div></div>
    </div>

</div>
<!-- end main container -->
<div class="adWrap">
    <div class="adWrapCenter">
        <div class="innerAdWrapCenter">
            <div class="fl">
                			<div class="banner_ad gutter_ad_left">
				<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_left', [200, 1050], 'div-gpt-ad-1620753161826-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_left -->
<div id='div-gpt-ad-1620753161826-0' style='width: 200px; height: 1050px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620753161826-0'); });
  </script>
</div>			</div>
			            </div>
            <div class="fr">
                			<div class="banner_ad gutter_ad_right">
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_Right', [[300, 1050], [200, 1050]], 'div-gpt-ad-1621258503965-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_Right -->
<div id='div-gpt-ad-1621258503965-0' style='min-width: 200px; min-height: 1050px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621258503965-0'); });
  </script>
</div>			</div>
			            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
	jQuery('a[title="_blank"]').each(
			function(i) {
				jQuery(this).attr('target', '_blank');
				jQuery(this).attr('title', jQuery(this).text());
			}
		);
</script> <div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000",
      "opacity": "0.7"
    },
    "button": {
      "background": "#fd4239",
      "color": "#fff"
    }
  },
  "theme": "edgeless",
  "position": "top",
  "onInitialise": function() {
  	// clear the Hubspot opt out since we are using cookie consent instead
  	document.cookie = "__hs_opt_out=no;expires=Thu, 01 Jan 1970 00:00:00 GMT;path=/;domain=.sdtimes.com";
  	if( _hsq ) {
  		//_hsq.push(['revokeCookieConsent']);
  	}
  }
})});
</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"responsiveshare":{"numPreferredServices":3,"counts":"none","size":"20px","style":"responsive","shareCountThreshold":0,"services":"twitter,email,addthis","elements":".addthis_inline_share_toolbox_xdry","id":"responsiveshare"}}]; } else { window.addthis_layers_tools.push({"responsiveshare":{"numPreferredServices":3,"counts":"none","size":"20px","style":"responsive","shareCountThreshold":0,"services":"twitter,email,addthis","elements":".addthis_inline_share_toolbox_xdry","id":"responsiveshare"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-4417f7f776d9c2ffd08ba9868d73e669","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='barracuda-fe-style-css'  href='https://sdtimes.com/wp-content/plugins/ff-help/css/barracuda-fe-admin-bar-styles.css?ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=630' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":252377639,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.9' id='site_tracking-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/fusionfarm-bootstrap-responsive.js?ver=1.0' id='fusionfarm-bootstrap-responsive-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lity/2.3.1/lity.min.js?ver=2.3.1' id='lity-js-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.6.1/iframeResizer.min.js?ver=3.6.1' id='iframe-js-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/devdmbootstrap3/js/bootstrap.js?ver=1.40' id='theme-js-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.9#pubid=wp-4417f7f776d9c2ffd08ba9868d73e669' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/ff-help/js/barracuda-fe-script.js?ver=5.5.9' id='barracuda-fe-script-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-M8DVS3N" class="lazyload"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- START Fusionfarm/Hubspot API -- subscription popup -->
<!-- PLACE THIS IN THE <head> OF EVERY PAGE THAT YOU WANT THE POPUP -->
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-settings.js.php"></script>
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-offer-popup.js"></script>
<script type="text/javascript">
jQuery(
    function(){
        Fusionfarm.setup_events();
    }
);
</script>


<div id="sd-premium-inline" class="col-xs-12">
    <div class="sd-premium-out">
        <div class="sd-premium-int">
            <div class="sd-premium-head">
                <img class="sd-premium-sd-logo lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAOkAAABMAQAAAACgna0TAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjH7cGBAAAAAMOg+VMf4QJVAQDwDAk0AAFJkMyRAAAAAElFTkSuQmCC" data-src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" loading="lazy"><noscript><img class="sd-premium-sd-logo" src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" data-eio="l"></noscript>
                <img class="sd-premium-logo lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAnQAAAD2AQAAAAB39SeYAAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAD4GTOAAAet6i+8AAAAASUVORK5CYII=" data-src="/images/sd-premium.png" loading="lazy"><noscript><img class="sd-premium-logo" src="/images/sd-premium.png" data-eio="l"></noscript>
            </div>
            <div class="sd-premium-body">
                <p><strong>Get access to this and other exclusive articles for <span class="free">FREE!</span></strong></p>
                <p>There's no charge and it only takes a few seconds.</p>
                <a class="sd-premium-cta" href="#" data-sd-premium-modal>Sign up now!</a>
            </div>
        </div>
    </div>
</div>
<!-- END Fusionfarm/Hubspot API -- subscription popup --><script>
ga(function(){
  var gaName = ga.getAll()[0].get('name');
  ga(gaName + '.require', 'Clearbit', {"mapping":{"companyName":"dimension1","companyDomain":"dimension2","companyTags":"dimension3","companySector":"dimension4","companyIndustryGroup":"dimension5","companyIndustry":"dimension6","companySubIndustry":"dimension7","companyType":"dimension8","companyEmployeesRange":"dimension9","companyAlexaRank":"dimension10","companyCity":"dimension11","companyState":"dimension12","companyCountry":"dimension13","companyFunding":"dimension14","companyTech":"dimension15"}});
});
</script>
<script async src="https://ga.clearbit.com/v1/ga.js?authorization=pk_6c0d4a85db57d64ddbe53597246f9578"></script>
</body>
</html>