<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Software Development News" />
    <title>SD Times news digest: Amazon Neo-AI, Google+ sunsetting and FIDO’s authentication report - SD Times</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://sdtimes.com/xmlrpc.php" />
    <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '336665605', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amazon released the source code for SageMaker Neo as Neo-AI and open-sourced it under the Apache Software License."/>
<link rel="canonical" href="https://sdtimes.com/ai/sd-times-news-digest-amazon-neo-ai-google-sunsetting-and-fidos-authentication-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SD Times news digest: Amazon Neo-AI, Google+ sunsetting and FIDO’s authentication report - SD Times" />
<meta property="og:description" content="Amazon released the source code for SageMaker Neo as Neo-AI and open-sourced it under the Apache Software License." />
<meta property="og:url" content="https://sdtimes.com/ai/sd-times-news-digest-amazon-neo-ai-google-sunsetting-and-fidos-authentication-report/" />
<meta property="og:site_name" content="SD Times" />
<meta property="article:publisher" content="https://www.facebook.com/SDTimesD2" />
<meta property="article:tag" content="amazon neo-ai" />
<meta property="article:tag" content="Google" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2019-02-04T15:05:49+00:00" />
<meta property="article:modified_time" content="2019-02-04T15:29:22+00:00" />
<meta property="og:updated_time" content="2019-02-04T15:29:22+00:00" />
<meta property="og:image" content="https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720.jpg" />
<meta property="og:image:secure_url" content="https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amazon released the source code for SageMaker Neo as Neo-AI and open-sourced it under the Apache Software License." />
<meta name="twitter:title" content="SD Times news digest: Amazon Neo-AI, Google+ sunsetting and FIDO’s authentication report - SD Times" />
<meta name="twitter:site" content="@sdtimes" />
<meta name="twitter:image" content="https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720.jpg" />
<meta name="twitter:creator" content="@chriscatdoza" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://sdtimes.com/","sameAs":["https://www.facebook.com/SDTimesD2","https://twitter.com/sdtimes"],"@id":"https://sdtimes.com/#organization","name":"SD Times","logo":"https://sdtimes.com/wp-content/uploads/2014/05/deafaultlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Feed" href="https://sdtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Comments Feed" href="https://sdtimes.com/comments/feed/" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8DVS3N');</script>
<!-- End Google Tag Manager -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sdtimes-lesscss-css'  href='https://sdtimes.com/wp-content/themes/sdtimes2014/css/sdtimes.css?20180611&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C600italic%7CLato%3A400%2C700%7CBitter%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-fonts-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/lity/2.3.1/lity.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://sdtimes.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.9#pubid=wp-4417f7f776d9c2ffd08ba9868d73e669'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.112'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/sdtimes.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/sdtimes.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.112'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/sd-jq-onload.js?20180110&#038;ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://sdtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://sdtimes.com/?p=34210' />
<link rel="alternate" type="application/json+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fai%2Fsd-times-news-digest-amazon-neo-ai-google-sunsetting-and-fidos-authentication-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fai%2Fsd-times-news-digest-amazon-neo-ai-google-sunsetting-and-fidos-authentication-report%2F&#038;format=xml" />
<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/3475429.js"></script>
<!-- End of HubSpot Embed Code --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-846073-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-846073-1');
</script><meta http-equiv="refresh" content="2000" /><script type="text/javascript" src="//www.queryly.com/js/queryly.js"></script>
<script type="text/javascript">
	queryly.QuerylyKey = "af2d91c2c83847f8";
	//queryly.layout.topMargin = -8;
	//queryly.layout.rightMargin = -74;
	queryly.layout.opacity = 1;

	queryly.QuerylyCallback = function (a, b) {
		queryly.jquery("#s").css('opacity', 1);
		queryly.jquery('#queryly_suggest').css('opacity', 1);
	}
</script>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"responsiveshare":{"numPreferredServices":3,"counts":"none","size":"20px","style":"responsive","shareCountThreshold":0,"services":"twitter,email,addthis","elements":".addthis_inline_share_toolbox_xdry","id":"responsiveshare"}}]; } else { window.addthis_layers_tools.push({"responsiveshare":{"numPreferredServices":3,"counts":"none","size":"20px","style":"responsive","shareCountThreshold":0,"services":"twitter,email,addthis","elements":".addthis_inline_share_toolbox_xdry","id":"responsiveshare"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-4417f7f776d9c2ffd08ba9868d73e669","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script></head>
<body class="post-template-default single single-post postid-34210 single-format-standard">

<div class="visible-sm visible-md" id="sm-top-banner-wrapper"></div>
<div class="container dmbs-mobile-menu">
<div class="row hidden-md hidden-lg">
    <nav class="navbar" role="navigation">
        <div class="-container-">
            <div class="navbar-header navbar-inverse">
                <div class="navbar-logo">
                    <a href="https://sdtimes.com/"><img src="/images/sdtimes-logo-mobile.png"></a>
                </div>
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop" class="nav navbar-nav"><li id="menu-item-29495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29495"><a title="ITOps Times" href="https://www.itopstimes.com/">ITOps Times</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li id="menu-item-30932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30932"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2018-its-a-celebration/">SD Times 100</a></li>
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="SD Times Magazine" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SD Times Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe" href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
	<li id="menu-item-31167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31167"><a title="Cancel My Subscription" href="https://assets.sdtimes.com/sdtimes-cancel-my-print-subscription">Cancel My Subscription</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Download Issue" href="http://assets.sdtimes.com/download-latest-issue">Download Issue</a></li>
	<li id="menu-item-7272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="http://assets.sdtimes.com/advertise-with-sd-times#new_tab">Advertise</a></li>
</ul>
</li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning Center" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning Center <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-24360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24360 dropdown"><a title="DevOps" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">DevOps <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-28475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28475"><a title="Videos" href="https://sdtimes.com/devops-videos/">Videos</a></li>
</ul>
</li>
</ul></div><div class="mobile-topic-nav"><ul id="menu-topic-navigation" class=""><li id="menu-item-28528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28528"><a title="AI" href="/tag/ai/">AI</a></li>
<li id="menu-item-28529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28529"><a title="API" href="/tag/apis/">API</a></li>
<li id="menu-item-28530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28530"><a title="APM" href="/tag/apm/">APM</a></li>
<li id="menu-item-28531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28531"><a title="Agile" href="/tag/agile/">Agile</a></li>
<li id="menu-item-28532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28532"><a title="Containers" href="/tag/containers/">Containers</a></li>
<li id="menu-item-28534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28534"><a title="Data" href="/tag/data/">Data</a></li>
<li id="menu-item-28535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28535"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
<li id="menu-item-28536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28536"><a title="DevSecOps" href="/tag/devsecops/">DevSecOps</a></li>
<li id="menu-item-28537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28537"><a title="Java" href="/tag/java/">Java</a></li>
<li id="menu-item-33219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33219"><a title="Microservices" href="/tag/microservices">Microservices</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a title="Low Code" href="/tag/low-code/">Low Code</a></li>
<li id="menu-item-28541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28541"><a title="Security" href="/tag/security/">Security</a></li>
<li id="menu-item-33221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a title="Serverless" href="/tag/serverless">Serverless</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a title="Test" href="/tag/automated-testing/">Test</a></li>
<li id="menu-item-33220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a title="WebDev" href="/tag/webdev">WebDev</a></li>
</ul></div>        </div>
    </nav>
</div>
</div><div class="container dmbs-container">
    <div class="row sd-top-ad">
        <div class="col-xs-12">
            			<div class="banner_ad top_mobile_leaderboard">
							</div>
			            			<div class="banner_ad top_leaderboard">
				<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
 googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/Leaderboard_Top_1', [[970,250],[970,90],[728, 90]], 'div-gpt-ad-1466026021929-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/Leaderboard_Top_1 -->
<div id='div-gpt-ad-1466026021929-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026021929-0'); });
</script>
</div>			</div>
			        </div>
    </div>

<div class="container dmbs-container">
    <div class="row sd-header">
        <div class="col-md-12">
            <div class="row dmbs-header hidden-xs hidden-sm">

                <div class="dmbs-header-img">
                    <a href="https://sdtimes.com/"><img src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" height="59" width="180" alt="" /></a>
                </div>

                <div class="dmbs-header-text">
                    <div class="row">
                        <div id="nav-grouping-1" class="col-md-8">
                            

    <div class="row dmbs-top-menu">
        <nav class="navbar" role="navigation">
            <div class="-container-">
                <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29495"><a title="ITOps Times" href="https://www.itopstimes.com/">ITOps Times</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30932"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2018-its-a-celebration/">SD Times 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="SD Times Magazine" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">SD Times Magazine <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe" href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31167"><a title="Cancel My Subscription" href="https://assets.sdtimes.com/sdtimes-cancel-my-print-subscription">Cancel My Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Download Issue" href="http://assets.sdtimes.com/download-latest-issue">Download Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="http://assets.sdtimes.com/advertise-with-sd-times#new_tab">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning Center" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning Center <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24360 dropdown"><a title="DevOps" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">DevOps <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28475"><a title="Videos" href="https://sdtimes.com/devops-videos/">Videos</a></li>
</ul>
</li>
</ul></div>            </div>
        </nav>
    </div>

                        </div>
                        <div id="nav-grouping-2" class="col-md-4 hidden-xs">
                            <div class="social">
	<ul>
		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div>                            <div id="top-search-form">
	<form role="search" method="get" id="searchform" class="searchform" action="https://sdtimes.com/">
		<input type="text" class="queryly" value="" name="s" id="s"><script type="text/javascript">queryly.QuerylyBind();</script>
		<button type="submit" id="searchsubmit">
            <i class="fa fa-search" aria-hidden="true"></i>
            Search
        </button>
	</form>
</div>                        </div>
                    </div>
                </div>

            </div>

            <div class="row topic-nav hidden-xs hidden-sm">
                <div class="col-xs-12">
                    <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-topic-navigation-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28528"><a title="AI" href="/tag/ai/">AI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28529"><a title="API" href="/tag/apis/">API</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28530"><a title="APM" href="/tag/apm/">APM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28531"><a title="Agile" href="/tag/agile/">Agile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28532"><a title="Containers" href="/tag/containers/">Containers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28534"><a title="Data" href="/tag/data/">Data</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28535"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28536"><a title="DevSecOps" href="/tag/devsecops/">DevSecOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28537"><a title="Java" href="/tag/java/">Java</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33219"><a title="Microservices" href="/tag/microservices">Microservices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a title="Low Code" href="/tag/low-code/">Low Code</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28541"><a title="Security" href="/tag/security/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a title="Serverless" href="/tag/serverless">Serverless</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a title="Test" href="/tag/automated-testing/">Test</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a title="WebDev" href="/tag/webdev">WebDev</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>

<!-- start content container -->
<div class="row dmbs-content">

    
    <div class="col-md-8 col-sm-6 col-xs-12 hnews hentry item dmbs-main post-34210 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-amazon-neo-ai tag-google">

      <div>

          <div class="row">
              <h1 class="col-xs-12 page-header">SD Times news digest: Amazon Neo-AI, Google+ sunsetting and FIDO’s authentication report</h1>
          </div>

          <div class="row">
              <div class="postmeta">
    <span class="categories"><a href="https://sdtimes.com/category/latest-news/" rel="category tag">Latest News</a></span>
    <div class="published">Published: <span class="updated">February 4th, 2019</span></div>
        - <span class="author-bio"><a href="https://sdtimes.com/author/christina-mulligan/" title="Posts by Christina Cardoza" class="author url fn" rel="author">Christina Cardoza</a></span>
    </div>
              <div class="postsocial">
    <!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_xdry addthis_tool"></div><!-- End of short code snippet --></div>
          </div>

          <div class="row">
              <div class="col-xs-12 postContent">
                  <img width="490" height="327" src="https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-490x327.jpg" class="alignright size-medium wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-490x327.jpg 490w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-150x100.jpg 150w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-300x200.jpg 300w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-768x512.jpg 768w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-120x80.jpg 120w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-400x267.jpg 400w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-270x180.jpg 270w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720-75x50.jpg 75w, https://sdtimes.com/wp-content/uploads/2019/02/algorithm-3859549_960_720.jpg 960w" sizes="(max-width: 490px) 100vw, 490px" /><div class="at-above-post addthis_tool" data-url="https://sdtimes.com/ai/sd-times-news-digest-amazon-neo-ai-google-sunsetting-and-fidos-authentication-report/"></div><p>After announcing machine learning capability Amazon SageMaker Neo at re:Invent last year, Amazon has released the source code of that project as Neo-AI, an open source project under the Apache Software License. By open sourcing the code, Amazon hopes to allow vendors and developers to bring new innovations in machine learning to a variety of platforms.</p>
<p>“Today’s release of AWS code back to open source through the Neo-AI project allows any developer to innovate on the production-grade Neo compiler and runtime. The Neo-AI project will be steered by the contributions of several organizations, including AWS, ARM, Intel, NVIDIA, Qualcomm, Xilinx, Cadence, and others,” AWS wrote in a <a href="https://aws.amazon.com/blogs/machine-learning/aws-launches-open-source-neo-ai-project-to-accelerate-ml-deployments-on-edge-devices/">post</a>.</p>
<p><b>Google+ will sunset on April 2</b></p>
<p>The end is near for Google’s consumer Google+ service. The company announced it will officially sunset on April 2, 2019. Pages, photos and content will be deleted at that time. Google+ for the enterprise will still continue.</p>
<p>Developers who are using Google+APIs such as Google+ sign-in and OAuth scopes should note that these APIs will be fully shut down by March 7. More information is available <a href="https://cloud.google.com/blog/products/g-suite/what-you-need-to-know-about-the-sunset-of-consumer-google-plus-on-april-second">here</a>.</p>
<p><b>State of strong authentication</b></p>
<p>The FIDO Alliance has announced its annual State of Strong Authentication 2019 report, looking at consumer and enterprise authentication among US businesses. Key findings included the adoption for stronger authentication has dramatically grown over the last year, passwords are on the path of extinction, and organizations that adopt strong authentication are considerable more likely to value customer experience.</p>
<p>“Digital channels are more important than ever to how businesses reach their customers. And within the enterprise, communication and collarniaton are more digitally-oriented that ever before,” the alliance stated in the report.The full report is available <a href="https://fidoalliance.org/2019-strong-authentication-report/">here</a>.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://sdtimes.com/ai/sd-times-news-digest-amazon-neo-ai-google-sunsetting-and-fidos-authentication-report/"></div><!-- AddThis Share Buttons generic via filter on the_content -->              </div>
          </div>

          <div class="row wp-link-pages">
                        </div>

          <div class="row">
              <div class="col-xs-12 tags">
                                        <h3>Article Tags</h3>
                      <p>
                      <a href="https://sdtimes.com/tag/amazon-neo-ai/" rel="tag">amazon neo-ai</a>, <a href="https://sdtimes.com/tag/google/" rel="tag">Google</a>                      </p>
                                </div>
          </div>

          <div class="row share-after-content">
              <div class="postsubscribe">
    <h4><a href="http://resources.sdtimes.com/sdtimes-subscription?__hstc=54983092.b1c3fc9f788d79895403cd04467299f2.1402689135055.1402689135055.1404158676313.2&__hssc=54983092.2.1404218565731&__hsfp=2368551689">Subscribe to SDTimes</a></h4>
</div>              <div class="postsocial">
    <!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_xdry addthis_tool"></div><!-- End of short code snippet --></div>
          </div>

          <div class="row">
              <div class="col-xs-12">
                                  <div class="authorarea">
                    <div class="authorimg">
                    <img src="https://sdtimes.com/wp-content/uploads/2014/07/MULLIGANChristina_blog-copy.jpg">                    </div>
                    <div class="authortext">
                        <h3>About Christina Cardoza</h3>
                        <p class="authorinfo">
                            Christina Cardoza is the News Editor of SD Times. She is responsible for the oversight of the daily news published to the website as well as the company's weekly newsletter, News on Monday. She covers agile, DevOps, AI, machine learning, mixed reality and software security. She is an undeniable nerd who loves Marvel comics and Star Wars. On Follow her on Twitter at <a href="https://twitter.com/chriscatdoza">@chriscatdoza</a>!                        </p>
                        <a class="author-link" href="https://sdtimes.com/author/christina-mulligan/" rel="author">View all posts by Christina Cardoza</a>
                    </div>
                </div>
                              </div>
          </div>

          <div class="row">
              <div class="col-xs-12">
                  <div id="custom-post-smart-cta">
                      <!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-a161e555-7e3f-4a62-8186-babec776f0c7"><span class="hs-cta-node hs-cta-a161e555-7e3f-4a62-8186-babec776f0c7" id="hs-cta-a161e555-7e3f-4a62-8186-babec776f0c7"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/3475429/a161e555-7e3f-4a62-8186-babec776f0c7"  target="_blank" ><img class="hs-cta-img" id="hs-cta-img-a161e555-7e3f-4a62-8186-babec776f0c7" style="border-width:0px;" height="147" width="911" src="https://no-cache.hubspot.com/cta/default/3475429/a161e555-7e3f-4a62-8186-babec776f0c7.png"  alt="New call-to-action"/></a></span><script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript"> hbspt.cta.load(3475429, 'a161e555-7e3f-4a62-8186-babec776f0c7', {}); </script></span><!-- end HubSpot Call-to-Action Code -->                  </div>
              </div>
          </div>
      </div>
    </div>

    <div class="col-md-4 col-sm-6 col-xs-12 hidden-xs dmbs-right">
    <aside id="trending-stories-widget-2" class="widget trending-stories-widget"><!-- From cache --><div id="trending">
    <div class="trendinghead">
        <h2>Trending Stories</h2>
    </div>
    <div class="feeds">
        <ul>
                                <li>
                        <span>1</span>
                        <div>
                            <a href="http://sdtimes.com/softwaredev/report-developers-want-clear-role-requirements/">Report: Developers want clear role requirements</a>
                        </div>
                    </li>
                                                    <li>
                        <span>2</span>
                        <div>
                            <a href="http://sdtimes.com/apis/securing-microservices-the-api-gateway-authentication-and-authorization/">Securing Microservices: The API gateway, authentication and authorization</a>
                        </div>
                    </li>
                                                    <li>
                        <span>3</span>
                        <div>
                            <a href="http://sdtimes.com/agile/stepping-back-from-the-scaled-agile-framework/">Stepping back from the Scaled Agile Framework</a>
                        </div>
                    </li>
                                                    <li>
                        <span>4</span>
                        <div>
                            <a href="http://sdtimes.com/iot/iot-is-the-next-digital-transformation/?_hsmi=69574782">IoT is the next digital transformation</a>
                        </div>
                    </li>
                                        </ul>
    </div>
</div>
</aside>			<div class="banner_ad medrec_1_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_1', [[300,600],[300, 250]], 'div-gpt-ad-1466026216582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_1 -->
<div id='div-gpt-ad-1466026216582-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026216582-0'); }); 
</script>
</div>			</div>
			<aside id="foo_widget-2" class="widget widget_foo_widget"></aside>			<div class="banner_ad medrec_2_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_2', [300, 250], 'div-gpt-ad-1466026338843-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_2 -->
<div id='div-gpt-ad-1466026338843-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026338843-0'); });
</script>
</div>			</div>
						<div class="banner_ad medrec_3_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Med_Rec_3', [300, 250], 'div-gpt-ad-1466026398056-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Med_Rec_3 -->
<div id='div-gpt-ad-1466026398056-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026398056-0'); });
</script>
</div>			</div>
						<div class="banner_ad medrec_4_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Med_Rec_4', [300, 250], 'div-gpt-ad-1466026534122-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Med_Rec_4 -->
<div id='div-gpt-ad-1466026534122-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026534122-0'); });
</script>
</div>			</div>
						<div class="banner_ad medrec_5_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/med_rec_5', [300, 250], 'div-gpt-ad-1466026594130-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/med_rec_5 -->
<div id='div-gpt-ad-1466026594130-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026594130-0'); }); 
</script>
</div>			</div>
						<div class="banner_ad medrec_6_ad">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_6', [300, 250], 'div-gpt-ad-1466026679557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_6 -->
<div id='div-gpt-ad-1466026679557-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026679557-0'); });
</script>
</div>			</div>
			</div>

          	<div class="col-xs-12 related-posts">
		<div class="row headerbox">
			<h2 class="col-md-12">Related Articles</h2>
		</div>

		<div class="row">
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="90" src="https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-150x90.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-150x90.jpg 150w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-300x180.jpg 300w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-768x461.jpg 768w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-1024x614.jpg 1024w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-490x294.jpg 490w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-133x80.jpg 133w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-400x240.jpg 400w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x-83x50.jpg 83w, https://sdtimes.com/wp-content/uploads/2019/02/publish@2x.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" />													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/api/how-enterprises-will-embrace-apification-this-year/" title="Permalink to How enterprises will embrace “APIfication” this year" rel="bookmark">How enterprises will embrace “APIfication” this year</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="121" src="https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-150x121.png" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-150x121.png 150w, https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-300x243.png 300w, https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-99x80.png 99w, https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-400x324.png 400w, https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-222x180.png 222w, https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM-62x50.png 62w, https://sdtimes.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.32.58-PM.png 441w" sizes="(max-width: 150px) 100vw, 150px" />													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/cloud/google-releases-serverless-nosql-document-database/" title="Permalink to Google releases serverless NoSQL document database" rel="bookmark">Google releases serverless NoSQL document database</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="100" src="https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-150x100.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-150x100.jpg 150w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-300x200.jpg 300w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-768x512.jpg 768w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-490x327.jpg 490w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-120x80.jpg 120w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-400x267.jpg 400w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-270x180.jpg 270w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720-75x50.jpg 75w, https://sdtimes.com/wp-content/uploads/2019/01/bills-496229_960_720.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/data/cnil-proposes-e50-million-fine-against-google-for-gdpr-violations/" title="Permalink to CNIL proposes €50 million fine against Google for GDPR violations" rel="bookmark">CNIL proposes €50 million fine against Google for GDPR violations</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="96" src="https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-150x96.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-150x96.jpg 150w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-300x191.jpg 300w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-768x490.jpg 768w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-490x312.jpg 490w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-125x80.jpg 125w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-400x255.jpg 400w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-282x180.jpg 282w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720-78x50.jpg 78w, https://sdtimes.com/wp-content/uploads/2019/01/android-1869510_960_720.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" />													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/goog/google-prepares-developers-for-64-bit-app-requirements/" title="Permalink to Google prepares developers for 64-bit app requirements" rel="bookmark">Google prepares developers for 64-bit app requirements</a>
							</h3>
						</div>
					</div>
				</div>
					</div>
	</div>

      
            


    <div class="col-xs-12">
        			<div class="banner_ad bottom_leaderboard">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_1_bottom', [728, 90], 'div-gpt-ad-1466028372866-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_1_bottom -->
<div id='div-gpt-ad-1466028372866-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028372866-0'); });
</script>
</div>			</div>
			    </div>

    <div class="col-xs-12">
        			<div class="banner_ad bottom_leaderboard_2">
				<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_2_bottom', [728, 90], 'div-gpt-ad-1466028474085-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_2_bottom -->
<div id='div-gpt-ad-1466028474085-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028474085-0'); });
</script>
</div>			</div>
			    </div>

</div>

<!-- end content container -->

    <div class="row sd-footer">
            <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="nav_menu-3" class="widget widget_nav_menu"><h3>SD Times</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5041"><a title="_blank" href="https://d2emerge.com/">About Us</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5418"><a title="_blank" href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5045"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a target="_blank" href="http://assets.sdtimes.com/advertise-with-sd-times#new_tab">Advertise</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5160"><a href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
<li id="menu-item-31166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31166"><a href="https://assets.sdtimes.com/sdtimes-manage-my-preferences">Manage My Preferences</a></li>
</ul></div></aside>        </div>
    </div>
    <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="sdtimes-subscribe-widget-2" class="widget sdtimes-subscribe-widget"><div id="subscribe">

    
    <h3 class="title">Subscribe to SD Times</h3>
    <div class="sdtimessubscribe row">
        <div class="col-xs-5">
            <a href="http://assets.sdtimes.com/download-latest-issue" target="_blank"><img width="180" height="245" src="https://sdtimes.com/wp-content/uploads/2019/02/FEB020cov.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2019/02/FEB020cov.png 180w, https://sdtimes.com/wp-content/uploads/2019/02/FEB020cov-150x204.png 150w, https://sdtimes.com/wp-content/uploads/2019/02/FEB020cov-59x80.png 59w, https://sdtimes.com/wp-content/uploads/2019/02/FEB020cov-132x180.png 132w, https://sdtimes.com/wp-content/uploads/2019/02/FEB020cov-37x50.png 37w" sizes="(max-width: 180px) 100vw, 180px" /></a>        </div>
        <div class="col-xs-7">
            <div class="smallertext"><p>Ready for your SD Times magazine? It's just a click away!</p></div>
            <p><a class="button" href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></p>            <ul class="links">
                <li><a href="http://assets.sdtimes.com/download-latest-issue" target="_blank">Read Current Issue</a></li>
                <li><a href="https://sdtimes.com/back-issues/" target="_blank">Read Back Issues</a></li>
            </ul>
        </div>
    </div>

</div></aside>        </div>
    </div>
    <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/sdtimes" data-widget-id="472430906574004224" data-height="450" data-chrome="transparent">Tweets by @sdtimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside>        </div>
    </div>
    </div>

    <div class="row footer-credit">
        <div class="col-xs-12 col-md-2 copyright">&copy; 2019 D2 Emerge LLC.</div>
        <div class="col-xs-12 col-md-8 min-footer-menu">
            <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="menu"><li id="menu-item-6911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6911"><a href="http://assets.sdtimes.com/sdtimes-subscription">Subscribe</a></li>
<li id="menu-item-26413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26413"><a href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5066"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>        </div>
        <div class="col-xs-12 col-md-2"><div class="social">
	<ul>
		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div></div>
    </div>

</div>
<!-- end main container -->
<div class="adWrap">
    <div class="adWrapCenter">
        <div class="innerAdWrapCenter">
            <div class="fl">
                			<div class="banner_ad gutter_ad_left">
				<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_left', [300, 1050], 'div-gpt-ad-1529072259969-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_left -->
<div id='div-gpt-ad-1529072259969-0' style='height:1050px;width:300px;justify-content:flex-end;align-items;flex-start;margin:0;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529072259969-0'); });
</script>
</div>			</div>
			            </div>
            <div class="fr">
                			<div class="banner_ad gutter_ad_right">
				<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_Right', [ 300.0 ,  1050.0 ], 'div-gpt-ad-1528279934873-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_Right -->
<div id='div-gpt-ad-1528279934873-0' style='height:1050px;width:300px;justify-content:flex-start;align-items;flex-start;margin:0;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1528279934873-0'); });
</script>
</div>			</div>
			            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
	jQuery('a[title="_blank"]').each(
			function(i) {
				jQuery(this).attr('target', '_blank');
				jQuery(this).attr('title', jQuery(this).text());
			}
		);
</script> <div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000",
      "opacity": "0.7"
    },
    "button": {
      "background": "#fd4239",
      "color": "#fff"
    }
  },
  "theme": "edgeless",
  "position": "top",
  "onInitialise": function() {
  	// clear the Hubspot opt out since we are using cookie consent instead
  	document.cookie = "__hs_opt_out=no;expires=Thu, 01 Jan 1970 00:00:00 GMT;path=/;domain=.sdtimes.com";
  	if( _hsq ) {
  		//_hsq.push(['revokeCookieConsent']);
  	}
  }
})});
</script>
	<link rel='stylesheet' id='barracuda-fe-style-css'  href='https://sdtimes.com/wp-content/plugins/ff-help/css/barracuda-fe-admin-bar-styles.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/fusionfarm-bootstrap-responsive.js?ver=1.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lity/2.3.1/lity.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.6.1/iframeResizer.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/devdmbootstrap3/js/bootstrap.js?ver=1.40'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/ff-help/js/barracuda-fe-script.js?ver=4.9.9'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_1ea0be0111e3c4a55d44c1d0fc560697');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100754890;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100754890ns.gif" /></p></noscript>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8DVS3N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- START Fusionfarm/Hubspot API -- subscription popup -->
<!-- PLACE THIS IN THE <head> OF EVERY PAGE THAT YOU WANT THE POPUP -->
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-settings.js.php"></script>
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-offer-popup.js"></script>
<script type="text/javascript">
jQuery(
    function(){
        Fusionfarm.setup_events();
    }
);
</script>


<div id="sd-premium-inline" class="col-xs-12">
    <div class="sd-premium-out">
        <div class="sd-premium-int">
            <div class="sd-premium-head">
                <img class="sd-premium-sd-logo" src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png">
                <img class="sd-premium-logo" src="/images/sd-premium.png">
            </div>
            <div class="sd-premium-body">
                <p><strong>Get access to this and other exclusive articles for <span class="free">FREE!</span></strong></p>
                <p>There's no charge and it only takes a few seconds.</p>
                <a class="sd-premium-cta" href="#" data-sd-premium-modal>Sign up now!</a>
            </div>
        </div>
    </div>
</div>
<!-- END Fusionfarm/Hubspot API -- subscription popup --><script>
ga(function(){
  var gaName = ga.getAll()[0].get('name');
  ga(gaName + '.require', 'Clearbit', {"mapping":{"companyName":"dimension1","companyDomain":"dimension2","companyTags":"dimension3","companySector":"dimension4","companyIndustryGroup":"dimension5","companyIndustry":"dimension6","companySubIndustry":"dimension7","companyType":"dimension8","companyEmployeesRange":"dimension9","companyAlexaRank":"dimension10","companyCity":"dimension11","companyState":"dimension12","companyCountry":"dimension13","companyFunding":"dimension14","companyTech":"dimension15"}});
});
</script>
<script async src="https://ga.clearbit.com/v1/ga.js?authorization=pk_6c0d4a85db57d64ddbe53597246f9578"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"237c3e91d7","applicationID":"12810909","transactionName":"YlJQMhQDWkEDBxcPXFsYcwUSC1tcTRcKCFRZUg==","queueTime":0,"applicationTime":308,"atts":"ThVTRFwZSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>