<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta name="description" content="Software Development News" />
    <title>Octopus Deploy introduces new integrations with GitHub Actions - SD Times</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://sdtimes.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="GitHub Actions for Octopus Deploy v2 is intended to support the company’s deployment automation for GitHub Action workflows." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Octopus Deploy introduces new integrations with GitHub Actions - SD Times" />
	<meta property="og:description" content="GitHub Actions for Octopus Deploy v2 is intended to support the company’s deployment automation for GitHub Action workflows." />
	<meta property="og:url" content="https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/" />
	<meta property="og:site_name" content="SD Times" />
	<meta property="article:publisher" content="https://www.facebook.com/SDTimesD2" />
	<meta property="article:published_time" content="2022-11-02T16:27:30+00:00" />
	<meta property="og:image" content="https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM.jpg" />
	<meta property="og:image:width" content="823" />
	<meta property="og:image:height" content="544" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@sdtimes" />
	<meta name="twitter:site" content="@sdtimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Katie Dee">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sdtimes.com/#organization","name":"SD Times","url":"https://sdtimes.com/","sameAs":["https://www.facebook.com/SDTimesD2","https://twitter.com/sdtimes"],"logo":{"@type":"ImageObject","@id":"https://sdtimes.com/#logo","inLanguage":"en-US","url":"https://sdtimes.com/wp-content/uploads/2014/05/deafaultlogo.png","width":225,"height":90,"caption":"SD Times"},"image":{"@id":"https://sdtimes.com/#logo"}},{"@type":"WebSite","@id":"https://sdtimes.com/#website","url":"https://sdtimes.com/","name":"SD Times","description":"Software Development News","publisher":{"@id":"https://sdtimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://sdtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#primaryimage","inLanguage":"en-US","url":"https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM.jpg","width":823,"height":544},{"@type":"WebPage","@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#webpage","url":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/","name":"Octopus Deploy introduces new integrations with GitHub Actions - SD Times","isPartOf":{"@id":"https://sdtimes.com/#website"},"primaryImageOfPage":{"@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#primaryimage"},"datePublished":"2022-11-02T16:27:30+00:00","dateModified":"2022-11-02T16:27:30+00:00","description":"GitHub Actions for Octopus Deploy v2 is intended to support the company\u2019s deployment automation for GitHub Action workflows.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/"]}]},{"@type":"Article","@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#article","isPartOf":{"@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#webpage"},"author":{"@id":"https://sdtimes.com/#/schema/person/ea0ca27d004580626cee8234cb6d2b9b"},"headline":"Octopus Deploy introduces new integrations with GitHub Actions","datePublished":"2022-11-02T16:27:30+00:00","dateModified":"2022-11-02T16:27:30+00:00","mainEntityOfPage":{"@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#webpage"},"publisher":{"@id":"https://sdtimes.com/#organization"},"image":{"@id":"https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/#primaryimage"},"keywords":"GitHub,GitHub Actions,Octopus Deploy","articleSection":"Latest News","inLanguage":"en-US"},{"@type":"Person","@id":"https://sdtimes.com/#/schema/person/ea0ca27d004580626cee8234cb6d2b9b","name":"Katie Dee","image":{"@type":"ImageObject","@id":"https://sdtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b6c11fb1ca12229eebcec7d91e91876f?s=96&d=mm&r=g","caption":"Katie Dee"},"description":"Katie Dee is the Online and Social Media Editor for SD Times and ITOps Times. She is also a lifelong dancer and enjoys taking dance fitness classes in her free time."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Feed" href="https://sdtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Times &raquo; Comments Feed" href="https://sdtimes.com/comments/feed/" />
<!-- Google Tag Manager -->
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Tag Manager"  data-cli-script-type="analytics" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8DVS3N');</script>
<!-- End Google Tag Manager -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sdtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sdtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://sdtimes.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1655280006' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://sdtimes.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://sdtimes.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.8' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='sdtimes-lesscss-css'  href='https://sdtimes.com/wp-content/themes/sdtimes2014/css/sdtimes.css?20201201&#038;ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C600italic%7CLato%3A400%2C700%7CBitter%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-fonts-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='lity-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/lity/2.3.1/lity.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://sdtimes.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.11' type='text/css' media='all' />
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":["vuid","WMF-Last-Access","__atuvc","__atuvs","__cf_bm","ac_enable_tracking","_ga_S6PB8V57DG","_ga","uvc","__gads","_jsuid","CONSENT","at-rand","iutk","yt-remote-device-id","yt-remote-connected-devices","mc","yt.innertube::requests","yt.innertube::nextId","__Host-GAPS","_pxhd","_gid","_gat_gtag_UA_846073_1","JSESSIONID","cf_use_ob","PHPSESSID","YSC","VISITOR_INFO1_LIVE","test_cookie","IDE","loc","incap_ses_451_2783402","Gyazo_cfwoker","__Secure-YEC","ustream-guest","f5avraaaaaaaaaaaaaaaa_session_","_techvalidate_session","CookieLawInfoConsent","GoogleAdServingTest","m","loglevel","TS011605d9","visid_incap_2783402","nlbi_2783402","incap_ses_769_2783402","cf_7166_id","cf_7166_person_last_update","prism_252377639","__gpi","_heatmaps_g2g_100754890","xtc"],"non_necessary_cookies":{"necessary":["JSESSIONID","cf_use_ob","PHPSESSID","CookieLawInfoConsent","cookielawinfo-checkbox-advertisement"],"functional":["__atuvc","__atuvs","__cf_bm"],"performance":["ac_enable_tracking"],"analytics":["vuid","WMF-Last-Access","_ga_S6PB8V57DG","_ga","uvc","__gads","_jsuid","CONSENT","at-rand","iutk","_gid","_gat_gtag_UA_846073_1"],"advertisement":["yt-remote-device-id","yt-remote-connected-devices","mc","yt.innertube::requests","yt.innertube::nextId","__Host-GAPS","_pxhd","YSC","VISITOR_INFO1_LIVE","test_cookie","IDE","loc"],"others":["incap_ses_451_2783402","Gyazo_cfwoker","__Secure-YEC","ustream-guest","f5avraaaaaaaaaaaaaaaa_session_","_techvalidate_session","GoogleAdServingTest","m","loglevel","TS011605d9","visid_incap_2783402","nlbi_2783402","incap_ses_769_2783402","cf_7166_id","cf_7166_person_last_update","prism_252377639","__gpi","_heatmaps_g2g_100754890","xtc"]},"cookielist":{"necessary":{"id":16342,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":false},"functional":{"id":16343,"status":true,"priority":5,"title":"Functional","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"performance":{"id":16344,"status":true,"priority":4,"title":"Performance","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":16345,"status":true,"priority":3,"title":"Analytics","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"advertisement":{"id":16346,"status":true,"priority":2,"title":"Advertisement","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"others":{"id":16347,"status":true,"priority":1,"title":"Others","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/sdtimes.com\/wp-admin\/admin-ajax.php","current_lang":"en","security":"bc54b42bee","eu_countries":["GB"],"geoIP":"enabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/sdtimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.8' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/sd-jq-onload.js?20180625b&#038;ver=5.5.11' id='sd-jq-onload-js'></script>
<link rel="https://api.w.org/" href="https://sdtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sdtimes.com/wp-json/wp/v2/posts/49427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sdtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.11" />
<link rel='shortlink' href='https://sdtimes.com/?p=49427' />
<link rel="alternate" type="application/json+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fsoftware-development%2Foctopus-deploy-introduces-new-integrations-with-github-actions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sdtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsdtimes.com%2Fsoftware-development%2Foctopus-deploy-introduces-new-integrations-with-github-actions%2F&#038;format=xml" />
<script async src="https://js.convertflow.co/production/websites/7166.js"></script><!-- Start of HubSpot Embed Code -->
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Hubspot Analytics"  data-cli-script-type="analytics" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head" id="hs-script-loader" async defer src="//js.hs-scripts.com/3475429.js"></script>
<!-- End of HubSpot Embed Code --><!-- Global site tag (gtag.js) - Google Analytics -->
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Tag Manager"  data-cli-script-type="analytics" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head" async src="https://www.googletagmanager.com/gtag/js?id=UA-846073-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-846073-1');
</script><meta http-equiv="refresh" content="500" /><script type="text/javascript" src="//www.queryly.com/js/queryly.js"></script>
<script type="text/javascript">
	queryly.QuerylyKey = "af2d91c2c83847f8";
	//queryly.layout.topMargin = -8;
	//queryly.layout.rightMargin = -74;
	queryly.layout.opacity = 1;

	queryly.QuerylyCallback = function (a, b) {
		queryly.jquery("#s").css('opacity', 1);
		queryly.jquery('#queryly_suggest').css('opacity', 1);
	}
</script>
	<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('"comment_author_1ea0be0111e3c4a55d44c1d0fc560697"');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script>
	
	var clicky_site_ids = clicky_site_ids || [];
	clicky_site_ids.push("100754890");
</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-50x50.jpeg" sizes="32x32" />
<link rel="icon" href="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://sdtimes.com/wp-content/uploads/2019/06/bnGl7Am3_400x400-300x300.jpeg" />
		<style type="text/css" id="wp-custom-css">
			.adWrap .adWrapCenter .innerAdWrapCenter .fl, 
.adWrap .adWrapCenter .innerAdWrapCenter .fr{ display: none;
}

@media screen and (min-width: 1600px) {
	.adWrap .adWrapCenter .innerAdWrapCenter .fl, 
.adWrap .adWrapCenter .innerAdWrapCenter .fr{ display: block;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-49427 single-format-standard">
<script data-cfasync="false">var ewww_webp_supported=false;</script>

<div class="visible-sm visible-md" id="sm-top-banner-wrapper"></div>
<div class="container dmbs-mobile-menu">
<div class="row hidden-md hidden-lg">
    <nav class="navbar" role="navigation">
        <div class="-container-">
            <div class="navbar-header navbar-inverse">
                <div class="navbar-logo">
                    <a href="https://sdtimes.com/"><img src="/images/sdtimes-logo-mobile.png"></a>
                </div>
                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                </button>
            </div>
            <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop" class="nav navbar-nav"><li id="menu-item-45450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45450"><a title="VSM Times" href="https://www.vsmtimes.com/">VSM Times</a></li>
<li id="menu-item-29495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29495"><a title="ITOps Times" href="https://www.itopstimes.com/">ITOps Times</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li id="menu-item-5371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-5372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li id="menu-item-47798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47798"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2022-you-like-me-you-really-like-me/">SD Times 100</a></li>
	<li id="menu-item-35005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a title="Deeper Look" href="https://sdtimes.com/category/deeper-look/">Deeper Look</a></li>
	<li id="menu-item-9652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="Subscribe" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Subscribe <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe to SD Times Magazine" href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe to SD Times Magazine</a></li>
	<li id="menu-item-5392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Read The Latest Issue" href="https://sdtimes.com/sd-times-november-2022/">Read The Latest Issue</a></li>
	<li id="menu-item-7272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="https://d2emerge.convertflowpages.com/advertisesdtimes#new_tab">Advertise</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li id="menu-item-45481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45481"><a title="Manage Email Preferences" href="https://sdtimes.com/subscriptionupdate/">Manage Email Preferences</a></li>
</ul>
</li>
<li id="menu-item-5389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5701" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li id="menu-item-5704" class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
	<li id="menu-item-48499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48499"><a title="Healthcare Tech Handbook" href="https://sdtimes.com/health/sd-times-healthcare-industry-handbook/">Healthcare Tech Handbook</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46590"><a title="2022 VSM Survey" href="https://sdtimes.com/value-stream-research-study-survey/">2022 VSM Survey</a></li>
	<li id="menu-item-42397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42397"><a title="Data Quality" href="https://sdtimes.com/category/data-quality/">Data Quality</a></li>
</ul>
</li>
<li id="menu-item-37635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37635"><a title="Podcasts" href="http://whatthedev.buzzsprout.com/673192">Podcasts</a></li>
<li id="menu-item-40030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40030 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-44944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44944"><a title="Low-Code/No-Code DevDay" href="https://assets.sdtimes.com/lcnc-devday">Low-Code/No-Code DevDay</a></li>
	<li id="menu-item-40029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40029"><a title="{virtual} VSMcon" href="https://assets.sdtimes.com/vsmcon">{virtual} VSMcon</a></li>
</ul>
</li>
</ul></div><div class="mobile-topic-nav"><ul id="menu-topic-navigation" class=""><li id="menu-item-28529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28529"><a title="API" href="/tag/apis/">API</a></li>
<li id="menu-item-28531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28531"><a title="Agile" href="/tag/agile/">Agile</a></li>
<li id="menu-item-28532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28532"><a title="Containers" href="/tag/containers/">Containers</a></li>
<li id="menu-item-28534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28534"><a title="Data" href="/tag/data/">Data</a></li>
<li id="menu-item-28535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28535"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
<li id="menu-item-28536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28536"><a title="DevSecOps" href="/tag/devsecops/">DevSecOps</a></li>
<li id="menu-item-28538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a title="Low Code" href="/tag/low-code/">Low Code</a></li>
<li id="menu-item-33219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33219"><a title="Microservices" href="/tag/microservices">Microservices</a></li>
<li id="menu-item-28530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28530"><a title="Monitor" href="/tag/apm/">Monitor</a></li>
<li id="menu-item-28541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28541"><a title="Security" href="/tag/security/">Security</a></li>
<li id="menu-item-33221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a title="Serverless" href="/tag/serverless">Serverless</a></li>
<li id="menu-item-28542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a title="Test" href="/tag/test/">Test</a></li>
<li id="menu-item-33220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a title="Value Stream" href="/tag/value-stream-management">Value Stream</a></li>
</ul></div>        </div>
    </nav>
</div>
</div><div class="container dmbs-container">
    <div class="row sd-top-ad">
        <div class="col-xs-12">
            			<div class="banner_ad top_mobile_leaderboard">
							</div>
			            			<div class="banner_ad top_leaderboard">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
 googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/Leaderboard_Top_1', [[970,250],[970,90],[728, 90]], 'div-gpt-ad-1466026021929-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/Leaderboard_Top_1 -->
<div id='div-gpt-ad-1466026021929-0'>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026021929-0'); });
</script>
</div>			</div>
			        </div>
    </div>

    <div class="row sd-header">
        <div class="col-md-12">
            <div class="row dmbs-header hidden-xs hidden-sm">

                <div class="dmbs-header-img">
                    <a href="https://sdtimes.com/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAOkAAABMAQAAAACgna0TAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjH7cGBAAAAAMOg+VMf4QJVAQDwDAk0AAFJkMyRAAAAAElFTkSuQmCC" height="59" width="180" alt="" data-src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" loading="lazy" class="lazyload" /><noscript><img src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" height="59" width="180" alt="" data-eio="l" /></noscript></a>
                </div>

                <div class="dmbs-header-text">
                    <div class="row">
                        <div id="nav-grouping-1" class="col-md-8">
                            

    <div class="row dmbs-top-menu">
        <nav class="navbar" role="navigation">
            <div class="-container-">
                <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-main-desktop-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45450"><a title="VSM Times" href="https://www.vsmtimes.com/">VSM Times</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29495"><a title="ITOps Times" href="https://www.itopstimes.com/">ITOps Times</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5222 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5789"><a title="In-Depth" href="https://sdtimes.com/category/in-depth/">In-Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5371"><a title="Buyer&#039;s Guide" href="https://sdtimes.com/category/buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5372"><a title="Special Report" href="https://sdtimes.com/category/special-report/">Special Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47798"><a title="SD Times 100" href="https://sdtimes.com/sd-times-100/sd-times-100-2022-you-like-me-you-really-like-me/">SD Times 100</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a title="Deeper Look" href="https://sdtimes.com/category/deeper-look/">Deeper Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9652"><a title="Industry Spotlight" href="https://sdtimes.com/category/industry-spotlight/">Industry Spotlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039 dropdown"><a title="Subscribe" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Subscribe <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5161"><a title="Subscribe to SD Times Magazine" href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe to SD Times Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5392"><a title="Read The Latest Issue" href="https://sdtimes.com/sd-times-november-2022/">Read The Latest Issue</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7272"><a title="Back Issues" href="https://sdtimes.com/back-issues/">Back Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a title="SD Times 100 Guide" href="https://sdtimes.com/sd-times-100/">SD Times 100 Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a title="Working with the Editors" href="https://sdtimes.com/sd-times-magazine/working-with-the-editors/">Working with the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a title="Advertise" target="_blank" href="https://d2emerge.convertflowpages.com/advertisesdtimes#new_tab">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a title="Guest View Guidelines" href="https://sdtimes.com/sd-times-magazine/guest-view-guidelines/">Guest View Guidelines</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45481"><a title="Manage Email Preferences" href="https://sdtimes.com/subscriptionupdate/">Manage Email Preferences</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5389 dropdown"><a title="Learning" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Learning <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5701"><a title="White Papers" href="https://sdtimes.com/sections/white-papers/">White Papers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-sections menu-item-5704"><a title="Webinars" href="https://sdtimes.com/sections/webinars/">Webinars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48499"><a title="Healthcare Tech Handbook" href="https://sdtimes.com/health/sd-times-healthcare-industry-handbook/">Healthcare Tech Handbook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46590"><a title="2022 VSM Survey" href="https://sdtimes.com/value-stream-research-study-survey/">2022 VSM Survey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42397"><a title="Data Quality" href="https://sdtimes.com/category/data-quality/">Data Quality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37635"><a title="Podcasts" href="http://whatthedev.buzzsprout.com/673192">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40030 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44944"><a title="Low-Code/No-Code DevDay" href="https://assets.sdtimes.com/lcnc-devday">Low-Code/No-Code DevDay</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40029"><a title="{virtual} VSMcon" href="https://assets.sdtimes.com/vsmcon">{virtual} VSMcon</a></li>
</ul>
</li>
</ul></div>            </div>
        </nav>
    </div>

                        </div>
                        <div id="nav-grouping-2" class="col-md-4 hidden-xs">
                            <div class="social">
	<ul>
                <li><a class="fa fa-podcast" href="https://whatthedev.buzzsprout.com/"></a></li>
        		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div>                            <div id="top-search-form">
	<!--
	<form role="search" method="get" id="searchform" class="searchform" action="https://sdtimes.com/">
		<input type="text" class="queryly" value="" name="s" id="s"><script type="text/javascript">queryly.QuerylyBind();</script>
		<button type="submit" id="searchsubmit">
            <i class="fa fa-search" aria-hidden="true"></i>
            Search
        </button>
	</form>
	-->
	<div class="searchform">
		<script async src="https://cse.google.com/cse.js?cx=74ae00ea578004c68"></script>
		<div class="gcse-search"></div>
		<button type="submit" id="searchtoggle">
            <span class="one">
            	<i class="fa fa-search" aria-hidden="true"></i>
            	Search
            </span>
            <span class="two" style="display: none;">
            	<i class="fa fa-chevron-left" aria-hidden="true"></i>
            </span>
        </button>
	</div>
</div>                        </div>
                    </div>
                </div>

            </div>

            <div class="row topic-nav hidden-xs hidden-sm">
                <div class="col-xs-12">
                    <div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-topic-navigation-1" class="nav navbar-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28529"><a title="API" href="/tag/apis/">API</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28531"><a title="Agile" href="/tag/agile/">Agile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28532"><a title="Containers" href="/tag/containers/">Containers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28534"><a title="Data" href="/tag/data/">Data</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28535"><a title="DevOps" href="/tag/devops/">DevOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28536"><a title="DevSecOps" href="/tag/devsecops/">DevSecOps</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28538"><a title="Low Code" href="/tag/low-code/">Low Code</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33219"><a title="Microservices" href="/tag/microservices">Microservices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28530"><a title="Monitor" href="/tag/apm/">Monitor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28541"><a title="Security" href="/tag/security/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33221"><a title="Serverless" href="/tag/serverless">Serverless</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28542"><a title="Test" href="/tag/test/">Test</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33220"><a title="Value Stream" href="/tag/value-stream-management">Value Stream</a></li>
</ul></div>                </div>
            </div>
        </div>
    </div>

<!-- start content container -->
<div class="row dmbs-content">

    
    <article class="col-md-8 col-sm-6 col-xs-12 hnews hentry item dmbs-main post-49427 post type-post status-publish format-standard has-post-thumbnail category-latest-news tag-github tag-github-actions tag-octopus-deploy">

      <div>

          <div class="row">
              <h1 class="col-xs-12 page-header">Octopus Deploy introduces new integrations with GitHub Actions</h1>
          </div>

          <div class="row">
              <div class="postmeta">
    <span class="categories"><a href="https://sdtimes.com/category/latest-news/" rel="category tag">Latest News</a></span>
    <div class="published">Published: <span class="updated">November 2nd, 2022</span></div>
        - <span class="author-bio"><a href="https://sdtimes.com/author/katie-dee/" title="Posts by Katie Dee" class="author url fn" rel="author">Katie Dee</a></span>
    </div>
              <div class="postsocial">
    <!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_xdry addthis_tool"></div><!-- End of short code snippet --></div>
          </div>

          <div class="row">
              <div class="col-xs-12 postContent">
                  <div class="sd-post-top-html"></div><img width="490" height="324" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeoAAAFEAQAAAADAAEAJAAAAAnRSTlMAAHaTzTgAAAArSURBVHja7cGBAAAAAMOg+VPf4ARVAQAAAAAAAAAAAAAAAAAAAAAAAADPAE+8AAGBqXE0AAAAAElFTkSuQmCC" class="alignright size-medium wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-490x324.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-490x324.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-300x198.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-150x99.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-768x508.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-121x80.jpg 121w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-400x264.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-272x180.jpg 272w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-76x50.jpg 76w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM.jpg 823w" data-sizes="auto" /><noscript><img width="490" height="324" src="https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-490x324.jpg" class="alignright size-medium wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-490x324.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-300x198.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-150x99.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-768x508.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-121x80.jpg 121w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-400x264.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-272x180.jpg 272w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM-76x50.jpg 76w, https://sdtimes.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-11.54.49-AM.jpg 823w" sizes="(max-width: 490px) 100vw, 490px" data-eio="l" /></noscript><div class="at-above-post addthis_tool" data-url="https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/"></div><p><span style="font-weight: 400;">The deployment automation company Octopus Deploy today announced the general availability of GitHub Actions for Octopus Deploy v2. This update is intended to support the company’s deployment automation for GitHub Action workflows. </span></p>
<p><span style="font-weight: 400;">With this users gain the ability to incorporate build information into deployment pipelines with GitHub’s introduction of a new push-build-information-action. This lets users provide commit, build, and issue tracking information to Octopus.</span></p>
<p><span style="font-weight: 400;">According to the company, GitHub Actions for Octopus Deploy v2 also makes it easier for users to reference release tags within workflows. Any alterations made to actions will now automatically update release tags and will be incorporated into workflows.</span></p>
<p><span style="font-weight: 400;">&#8220;GitHub Actions is a powerful tool that automates software development workflows, like CI/CD,&#8221; said Paul Stovell, founder and CEO of Octopus. &#8220;We are evolving the deployment capabilities of GitHub by providing actions that integrate directly with Octopus Deploy. Octopus Deploy is the &#8216;peanut butter&#8217; to GitHub Actions&#8217; &#8216;jelly&#8217;; it uses GitHub Actions for building and testing code and uses Octopus Deploy for deployments. With our integration in GitHub Actions, customers may achieve reliable, repeatable, traceable deployments across clouds and on-premises infrastructures.&#8221;</span></p>
<p><span style="font-weight: 400;">Additionally, this update offers improved visibility, making GitHub Actions for Octopus Deploy easier to use for deployment automations. </span></p>
<p><span style="font-weight: 400;">It has reduced the number of requirements as well as added output to the execution logs. It also added support for environment variables for sensitive values.</span></p>
<p><span style="font-weight: 400;">Lastly, users can now see job summaries generated through GitHub-flavored Markdown when creating a release or pushing a package to Octopus. The company stated that this makes it simpler to aggregate and group these actions.</span></p>
<p><span style="font-weight: 400;">For more information, click </span><a href="https://octopus.com/docs/packaging-applications/build-servers/github-actions"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="sd-post-bottom-html"></div>              </div>
          </div>

          <div class="row wp-link-pages">
                        </div>

          <div class="row">
              <div class="col-xs-12 tags">
                                        <h3>Article Tags</h3>
                      <p>
                      <a href="https://sdtimes.com/tag/github/" rel="tag">GitHub</a>, <a href="https://sdtimes.com/tag/github-actions/" rel="tag">GitHub Actions</a>, <a href="https://sdtimes.com/tag/octopus-deploy/" rel="tag">Octopus Deploy</a>                      </p>
                                </div>
          </div>

          <div class="row share-after-content">
              <div class="postsubscribe">
    <h4><a href="http://resources.sdtimes.com/sdtimes-subscription?__hstc=54983092.b1c3fc9f788d79895403cd04467299f2.1402689135055.1402689135055.1404158676313.2&__hssc=54983092.2.1404218565731&__hsfp=2368551689">Subscribe to SDTimes</a></h4>
</div>              <div class="postsocial">
    <!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_xdry addthis_tool"></div><!-- End of short code snippet --></div>
          </div>

          <div class="row">
              <div class="col-xs-12">
                                  <div class="authorarea">
                    <div class="authorimg">
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQAAAAAUekxPAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAACAdwMLuAABXZHjmQAAAABJRU5ErkJggg==" data-src="https://sdtimes.com/wp-content/uploads/2021/06/D2-Emerge-Headshot-150x150.jpg" loading="lazy" class="lazyload"><noscript><img src="https://sdtimes.com/wp-content/uploads/2021/06/D2-Emerge-Headshot-150x150.jpg" data-eio="l"></noscript>                    </div>
                    <div class="authortext">
                        <h3>About Katie Dee</h3>
                        <p class="authorinfo">
                            Katie Dee is the Online and Social Media Editor for SD Times and ITOps Times. She is also a lifelong dancer and enjoys taking dance fitness classes in her free time.                        </p>
                        <a class="author-link" href="https://sdtimes.com/author/katie-dee/" rel="author">View all posts by Katie Dee</a>
                    </div>
                </div>
                              </div>
          </div>

          <div class="row">
              <div class="col-xs-12">
                  <div id="custom-post-smart-cta">
                      <script>
if (window.convertflow == undefined) {
  var script = document.createElement('script'); 
  script.async = true;
  script.src = "https://js.convertflow.co/production/websites/7166.js"; 
  document.body.appendChild(script); 
};
</script>
<div class="cf-cta-snippet cta132006" data-website-id="7166" data-cta-id="132006"></div>                  </div>
              </div>
          </div>
      </div>
    </article>

    <div class="col-md-4 col-sm-6 col-xs-12 hidden-xs dmbs-right">
    <aside id="trending-stories-widget-2" class="widget trending-stories-widget"><!-- From cache --><div id="trending">
    <div class="trendinghead">
        <h2>Trending Stories</h2>
    </div>
    <div class="feeds">
        <ul>
                                <li>
                        <span>1</span>
                        <div>
                            <a href="http://sdtimes.com/software-development/how-developer-managers-are-training-their-teams-on-new-skills/">How developer managers are training their teams on new skills</a>
                        </div>
                    </li>
                                                    <li>
                        <span>2</span>
                        <div>
                            <a href="http://sdtimes.com/software-development/google-play-celebrates-10th-birthday-with-new-features-for-developers/">Google Play celebrates 10th birthday with new features for developers</a>
                        </div>
                    </li>
                                                    <li>
                        <span>3</span>
                        <div>
                            <a href="http://sdtimes.com/microsoft/whats-new-in-visual-studio-in-2022/">What’s new in Visual Studio in 2022</a>
                        </div>
                    </li>
                                                    <li>
                        <span>4</span>
                        <div>
                            <a href="http://sdtimes.com/software-development/octopus-deploy-introduces-new-integrations-with-github-actions/">Octopus Deploy introduces new integrations with GitHub Actions</a>
                        </div>
                    </li>
                                        </ul>
    </div>
</div>
</aside>			<div class="banner_ad medrec_1_ad">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_1', [[300,600],[300, 250]], 'div-gpt-ad-1466026216582-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_1 -->
<div id='div-gpt-ad-1466026216582-0'>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026216582-0'); }); 
</script>
</div>			</div>
			<aside id="foo_widget-2" class="widget widget_foo_widget"></aside>			<div class="banner_ad medrec_2_ad">
							</div>
						<div class="banner_ad medrec_3_ad">
							</div>
						<div class="banner_ad medrec_4_ad">
							</div>
						<div class="banner_ad medrec_5_ad">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  googletag.cmd.push(function() {
  googletag.defineSlot('/67541884/med_rec_5', [300, 250], 'div-gpt-ad-1466026594130-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
 });
</script>

<!-- /67541884/med_rec_5 -->
<div id='div-gpt-ad-1466026594130-0'>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026594130-0'); }); 
</script>
</div>			</div>
						<div class="banner_ad medrec_6_ad">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/med_rec_6', [300, 250], 'div-gpt-ad-1466026679557-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/med_rec_6 -->
<div id='div-gpt-ad-1466026679557-0'>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466026679557-0'); });
</script>
</div>			</div>
			</div>

          	<div class="col-xs-12 related-posts">
		<div class="row headerbox">
			<h2 class="col-md-12">Related Articles</h2>
		</div>

		<div class="row">
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="98" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABiAQAAAACaeRdAAAAAAnRSTlMAAHaTzTgAAAAXSURBVDjLY2AYBaNgFIyCUTAKRsFgBQAHqAABJ5q6KAAAAABJRU5ErkJggg==" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-150x98.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-150x98.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-300x196.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-768x502.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-490x321.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-122x80.jpg 122w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-400x262.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-275x180.jpg 275w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-76x50.jpg 76w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM.jpg 798w" data-sizes="auto" /><noscript><img width="150" height="98" src="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-150x98.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-150x98.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-300x196.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-768x502.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-490x321.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-122x80.jpg 122w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-400x262.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-275x180.jpg 275w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM-76x50.jpg 76w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.12.48-AM.jpg 798w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/ai/a-guide-to-release-automation-tools-2/" title="Permalink to A guide to release automation tools" rel="bookmark">A guide to release automation tools</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="90" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABaAQAAAAByUJKAAAAAAnRSTlMAAHaTzTgAAAAWSURBVDjLY2AYBaNgFIyCUTAKRi4AAAcIAAElP91xAAAAAElFTkSuQmCC" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-150x90.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-150x90.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-300x181.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-768x463.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-490x295.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-133x80.jpg 133w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-400x241.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-299x180.jpg 299w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-83x50.jpg 83w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM.jpg 861w" data-sizes="auto" /><noscript><img width="150" height="90" src="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-150x90.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-150x90.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-300x181.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-768x463.jpg 768w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-490x295.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-133x80.jpg 133w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-400x241.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-299x180.jpg 299w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM-83x50.jpg 83w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-10.07.40-AM.jpg 861w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/ai/how-these-solution-providers-support-release-automation/" title="Permalink to How these solution providers support release automation" rel="bookmark">How these solution providers support release automation</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="106" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABqAQAAAAB2KpUtAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjHY2AYBaNgFIyCUTAKRsEoIA8AAAhIAAFtEWbqAAAAAElFTkSuQmCC" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-150x106.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-150x106.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-300x211.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-490x345.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-114x80.jpg 114w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-400x282.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-256x180.jpg 256w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-71x50.jpg 71w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM.jpg 724w" data-sizes="auto" /><noscript><img width="150" height="106" src="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-150x106.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-150x106.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-300x211.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-490x345.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-114x80.jpg 114w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-400x282.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-256x180.jpg 256w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM-71x50.jpg 71w, https://sdtimes.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-03-at-9.58.12-AM.jpg 724w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/ai/release-automation-key-to-winning-the-time-to-market-race/" title="Permalink to Release automation: Key to winning the time-to-market race" rel="bookmark">Release automation: Key to winning the time-to-market race</a>
							</h3>
						</div>
					</div>
				</div>
							<div class="col-md-6 col-xs-12 related-post-item">
					<div class="row">
						<div class="col-xs-6">
															<img width="150" height="109" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAABtAQAAAABrL6WVAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjHY2AYBaNgFIyCUTAKRsEooD8AAAiEAAEO/ClGAAAAAElFTkSuQmCC" class="attachment-post-related-thumb size-post-related-thumb wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-150x109.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-150x109.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-300x219.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-490x358.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-110x80.jpg 110w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-400x292.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-247x180.jpg 247w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-69x50.jpg 69w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM.jpg 707w" data-sizes="auto" /><noscript><img width="150" height="109" src="https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-150x109.jpg" class="attachment-post-related-thumb size-post-related-thumb wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-150x109.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-300x219.jpg 300w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-490x358.jpg 490w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-110x80.jpg 110w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-400x292.jpg 400w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-247x180.jpg 247w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM-69x50.jpg 69w, https://sdtimes.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-11.33.05-AM.jpg 707w" sizes="(max-width: 150px) 100vw, 150px" data-eio="l" /></noscript>													</div>
						<div class="col-xs-6">
							<h3 class="title">
								<a href="https://sdtimes.com/devops/octopus-deploy-announces-servicenow-integration-and-dora-metrics-reporting/" title="Permalink to Octopus Deploy announces ServiceNow integration and DORA metrics reporting" rel="bookmark">Octopus Deploy announces ServiceNow integration and DORA metrics reporting</a>
							</h3>
						</div>
					</div>
				</div>
					</div>
	</div>

      
            


    <div class="col-xs-12">
        			<div class="banner_ad bottom_leaderboard">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_1_bottom', [728, 90], 'div-gpt-ad-1466028372866-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_1_bottom -->
<div id='div-gpt-ad-1466028372866-0'>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028372866-0'); });
</script>
</div>			</div>
			    </div>

    <div class="col-xs-12">
        			<div class="banner_ad bottom_leaderboard_2">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/leader_2_bottom', [728, 90], 'div-gpt-ad-1466028474085-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/leader_2_bottom -->
<div id='div-gpt-ad-1466028474085-0'>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466028474085-0'); });
</script>
</div>			</div>
			    </div>

</div>

<!-- end content container -->

    <div class="row sd-footer">
            <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="nav_menu-3" class="widget widget_nav_menu"><h3>SD Times</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5041"><a title="_blank" href="https://d2emerge.com/">About Us</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5418"><a title="_blank" href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5045"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a target="_blank" rel="noopener noreferrer" href="https://d2emerge.convertflowpages.com/advertisesdtimes#new_tab">Advertise</a></li>
<li id="menu-item-5160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5160"><a href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-49024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49024"><a href="https://www.sdtimes.com/tfsub?first_name=%FIRSTNAME%&#038;last_name=%LASTNAME%email=%EMAIL&#038;company_name=%COMPANY_NAME%&#038;job_title=%JOB_TITLE%&#038;virtual_conferences=%VIRTUAL_CONFERENCES%">prefill</a></li>
</ul>
</li>
<li id="menu-item-31166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31166"><a href="https://sdtimes.com/subscriptionupdate/">Manage My Preferences</a></li>
</ul></div></aside>        </div>
    </div>
    <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="sdtimes-subscribe-widget-2" class="widget sdtimes-subscribe-widget"><div id="subscribe">

    
    <h3 class="title">Subscribe to SD Times</h3>
    <div class="sdtimessubscribe row">
        <div class="col-xs-5">
            <a href="https://sdtimes.com/sd-times-november-2022/" target="_blank"><img width="200" height="272" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAAEQAQAAAADdOQbFAAAAAnRSTlMAAHaTzTgAAAAeSURBVFjD7cExAQAAAMKg9U9tCy+gAAAAAAAAgJcBG6AAAX7lezsAAAAASUVORK5CYII=" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" alt=""   data-src="https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px.jpg" loading="lazy" data-srcset="https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px.jpg 200w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-110x150.jpg 110w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-150x204.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-59x80.jpg 59w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-132x180.jpg 132w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-37x50.jpg 37w" data-sizes="auto" /><noscript><img width="200" height="272" src="https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px.jpg 200w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-110x150.jpg 110w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-150x204.jpg 150w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-59x80.jpg 59w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-132x180.jpg 132w, https://sdtimes.com/wp-content/uploads/2022/11/Nov2022-cov200px-37x50.jpg 37w" sizes="(max-width: 200px) 100vw, 200px" data-eio="l" /></noscript></a>        </div>
        <div class="col-xs-7">
            <div class="smallertext"><p>Ready for your SD Times magazine? It's just a click away!</p></div>
            <p><a class="button" href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe</a></p>            <ul class="links">
                <li><a href="https://sdtimes.com/sd-times-november-2022/" target="_blank">Read Current Issue</a></li>
                <li><a href="https://sdtimes.com/back-issues/" target="_blank">Read Back Issues</a></li>
            </ul>
        </div>
    </div>

</div></aside>        </div>
    </div>
    <div class="col-xs-12 col-md-4">
        <div class="footer-interior">
            <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/sdtimes" data-widget-id="472430906574004224" data-height="450" data-chrome="transparent">Tweets by @sdtimes</a>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Twitter widget"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></aside>        </div>
    </div>
    </div>

    <div class="row footer-credit">
        <div class="col-xs-12 col-md-2 copyright">&copy; 2022 D2 Emerge LLC.</div>
        <div class="col-xs-12 col-md-8 min-footer-menu">
            <aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-mini-menu-container"><ul id="menu-footer-mini-menu" class="menu"><li id="menu-item-6911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6911"><a href="https://sdtimes.com/subscribe-to-sd-times-magazine/">Subscribe</a></li>
<li id="menu-item-26413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26413"><a href="https://d2emerge.com/about/">Contact Us</a></li>
<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="https://sdtimes.com/site-map/">Site Map</a></li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5066"><a href="https://sdtimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>        </div>
        <div class="col-xs-12 col-md-2"><div class="social">
	<ul>
                <li><a class="fa fa-podcast" href="https://whatthedev.buzzsprout.com/"></a></li>
        		<li><a class="fa fa-facebook" href="https://www.facebook.com/SDTimesD2"></a></li>
		<li><a class="fa fa-twitter" href="http://www.twitter.com/sdtimes"></a></li>
	</ul>
</div></div>
    </div>

</div>
<!-- end main container -->
<div class="adWrap">
    <div class="adWrapCenter">
        <div class="innerAdWrapCenter">
            <div class="fl">
                			<div class="banner_ad gutter_ad_left">
				<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_left', [200, 1050], 'div-gpt-ad-1620753161826-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_left -->
<div id='div-gpt-ad-1620753161826-0' style='width: 200px; height: 1050px;'>
  <script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1620753161826-0'); });
  </script>
</div>			</div>
			            </div>
            <div class="fr">
                			<div class="banner_ad gutter_ad_right">
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/67541884/Gutter_Right', [[300, 1050], [200, 1050]], 'div-gpt-ad-1621258503965-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /67541884/Gutter_Right -->
<div id='div-gpt-ad-1621258503965-0' style='min-width: 200px; min-height: 1050px;'>
  <script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Google Publisher Tag"  data-cli-script-type="advertisement" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621258503965-0'); });
  </script>
</div>			</div>
			            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
	jQuery('a[title="_blank"]').each(
			function(i) {
				jQuery(this).attr('target', '_blank');
				jQuery(this).attr('title', jQuery(this).text());
			}
		);
</script> <div style="width:100%;text-align:center; font-size:11px; clear:both"><a target="_blank" title="Insert HTML Snippet Wordpress Plugin" href="http://xyzscripts.com/wordpress-plugins/insert-html-snippet/">HTML Snippets</a> Powered By : <a target="_blank" title="PHP Scripts & Wordpress Plugins" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="text-align:left; padding:15px 30px;" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies. However you may visit Cookie Settings to provide a controlled consent.</div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="border-bottom:1px solid; text-decoration:none; text-decoration:none;" class="wt-cli-element cli_settings_button"  >Cookie settings</a><a id="wt-cli-accept-btn" tabindex="0" role='button' style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >ACCEPT</a></div></div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
        <div class="cli-modal-body">

    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
                            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                    <div class="cli-privacy-overview">
                        <h4 id='wt-cli-privacy-title'>Privacy Overview</h4>                        <div class="cli-privacy-content">
                            <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                        </div>
                        <a id="wt-cli-privacy-readmore"  tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>                    </div>
                </div>
                        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">

                
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                                                                                        <div class="wt-cli-necessary-checkbox">
                                    <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
                                    <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                                </div>
                                <span class="cli-necessary-caption">
                                    Always Enabled                                </span>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
                            <div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_use_ob</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">Cloudflare sets this cookie to improve page load times and to disallow any security restrictions based on the visitor's IP address.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-advertisement</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Set by the GDPR Cookie Consent plugin, this cookie is used to record the user consent for the cookies in the "Advertisement" category .</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CookieLawInfoConsent</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Records the default button state of the corresponding category & the status of CCPA. It works only in coordination with the primary cookie.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">JSESSIONID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The JSESSIONID cookie is used by New Relic to store a session identifier so that New Relic can monitor session counts for an application.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
                                Functional                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional"  />
                                    <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
                            <div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__atuvc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">AddThis sets this cookie to ensure that the updated count is seen when one shares a page and returns to it, before the share count cache is updated.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__atuvs</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">AddThis sets this cookie to ensure that the updated count is seen when one shares a page and returns to it, before the share count cache is updated.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cf_bm</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie, set by Cloudflare, is used to support Cloudflare Bot Management.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
                                Performance                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance"  />
                                    <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
                            <div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ac_enable_tracking</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">This cookie is set by Active Campaign to denote that traffic is enabled for the website.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
                                Analytics                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics"  />
                                    <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
                            <div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The __gads cookie, set by Google, is stored under DoubleClick domain and tracks the number of times users see an advert, measures the success of the campaign and calculates its revenue. This cookie can only be read from the domain they are set on and will not track any data while browsing through other sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The _ga cookie, installed by Google Analytics, calculates visitor, session and campaign data and also keeps track of site usage for the site's analytics report. The cookie stores information anonymously and assigns a randomly generated number to recognize unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga_S6PB8V57DG</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat_gtag_UA_846073_1</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">Set by Google to distinguish users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">Installed by Google Analytics, _gid cookie stores information on how visitors use a website, while also creating an analytics report of the website's performance. Some of the data that are collected include the number of visitors, their source, and the pages they visit anonymously.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_jsuid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie contains random number which is generated when a visitor visits the website for the first time. This cookie is used to identify the new visitors to the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">at-rand</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">AddThis sets this cookie to track page visits, sources of traffic and share counts.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">iutk</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">This cookie is used by Issuu analytic system to gather information regarding visitor activity on Issuu products.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uvc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Set by addthis.com to determine the usage of addthis.com service.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vuid</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Vimeo installs this cookie to collect tracking information by setting a unique ID to embed videos to the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">WMF-Last-Access</td><td class="cookielawinfo-column-3">1 month 14 hours 26 minutes</td><td class="cookielawinfo-column-4">This cookie is used to calculate unique devices accessing the website.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
                                Advertisement                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement"  />
                                    <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
                            <div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__Host-GAPS</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie allows the website to identify a user and provide enhanced functionality and personalisation.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxhd</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Used by Zoominfo to enhance customer data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">Google DoubleClick IDE cookies are used to store information about how the user uses the website to present them with relevant ads and according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">AddThis sets this geolocation cookie to help understand the location of users who share the information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">Quantserve sets the mc cookie to anonymously track user behaviour on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-3">15 minutes</td><td class="cookielawinfo-column-4">The test_cookie is set by doubleclick.net and is used to determine if the user's browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">A cookie set by YouTube to measure bandwidth that determines whether the user gets the new or old player interface.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">YSC cookie is set by Youtube and is used to track the views of embedded videos on Youtube pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-connected-devices</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-device-id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt.innertube::nextId</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie, set by YouTube, registers a unique ID to store data on what videos from YouTube the user has seen.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt.innertube::requests</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie, set by YouTube, registers a unique ID to store data on what videos from YouTube the user has seen.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
                                Others                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others"  />
                                    <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
                            <div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gpi</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__Secure-YEC</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_heatmaps_g2g_100754890</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_techvalidate_session</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_7166_id</td><td class="cookielawinfo-column-3">20 years</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_7166_person_last_update</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">f5avraaaaaaaaaaaaaaaa_session_</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GoogleAdServingTest</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">Gyazo_cfwoker</td><td class="cookielawinfo-column-3">7 years 2 months 17 days 7 hours</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">incap_ses_451_2783402</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">incap_ses_769_2783402</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loglevel</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">m</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">nlbi_2783402</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">prism_252377639</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">TS011605d9</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ustream-guest</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">visid_incap_2783402</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">xtc</td><td class="cookielawinfo-column-3">1 year 1 month</td><td class="cookielawinfo-column-4">No description</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
</div>
<div class="cli-modal-footer">
    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                <div class="cli-tab-footer wt-cli-privacy-overview-actions">
                    
                        
                                                    <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
                                                                    
                </div>
                                    <div class="wt-cli-ckyes-footer-section">
                        <div class="wt-cli-ckyes-brand-logo">Powered by <a target="_blank" href="https://www.cookieyes.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="CookieYes Logo" data-src="https://sdtimes.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/images/logo-cookieyes.svg" class="lazyload"><noscript><img src="https://sdtimes.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/images/logo-cookieyes.svg" alt="CookieYes Logo" data-eio="l"></noscript></a></div>
                    </div>
                             </div>
        </div>
    </div>
</div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
		<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fffffff7","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#ffffff","button_2_button_hover":"#cccccc","button_2_link_colour":"#898888","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#61a229","button_3_button_hover":"#4e8221","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#ffffff","button_4_button_hover":"#cccccc","button_4_link_colour":"#898888","button_4_as_button":false,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333","show_once_yn":true,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["border-bottom","1px solid"],["text-decoration","none"],["text-decoration","none"]],"button_5_style":[["float","right"],["text-decoration","none"],["color","#333"]],"button_7_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"accept_close_page_navigation":true}';
		/* ]]> */
		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"responsiveshare":{"numPreferredServices":3,"counts":"none","size":"20px","style":"responsive","shareCountThreshold":0,"services":"twitter,email,addthis","elements":".addthis_inline_share_toolbox_xdry","id":"responsiveshare"}}]; } else { window.addthis_layers_tools.push({"responsiveshare":{"numPreferredServices":3,"counts":"none","size":"20px","style":"responsive","shareCountThreshold":0,"services":"twitter,email,addthis","elements":".addthis_inline_share_toolbox_xdry","id":"responsiveshare"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"WordPress","anonymous_profile_id":"wp-4417f7f776d9c2ffd08ba9868d73e669","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='barracuda-fe-style-css'  href='https://sdtimes.com/wp-content/plugins/ff-help/css/barracuda-fe-admin-bar-styles.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://sdtimes.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.8' type='text/css' media='all' />
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=630' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":252377639,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.11' id='site_tracking-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/sdtimes2014/js/fusionfarm-bootstrap-responsive.js?ver=1.0' id='fusionfarm-bootstrap-responsive-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/lity/2.3.1/lity.min.js?ver=2.3.1' id='lity-js-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.6.1/iframeResizer.min.js?ver=3.6.1' id='iframe-js-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/themes/devdmbootstrap3/js/bootstrap.js?ver=1.40' id='theme-js-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type="text/plain" data-cli-class="cli-blocker-script" data-cli-label="Addthis widget"  data-cli-script-type="functional" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body" src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.11#pubid=wp-4417f7f776d9c2ffd08ba9868d73e669' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.11' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sdtimes.com/wp-content/plugins/ff-help/js/barracuda-fe-script.js?ver=5.5.11' id='barracuda-fe-script-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe data-cli-class="cli-blocker-script" data-cli-label="Google Tag Manager"  data-cli-script-type="analytics" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body" data-cli-placeholder="Accept <a class='cli_manage_current_consent'>Analytics</a> cookies to view the content." data-cli-src="https://www.googletagmanager.com/ns.html?id=GTM-M8DVS3N"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- START Fusionfarm/Hubspot API -- subscription popup -->
<!-- PLACE THIS IN THE <head> OF EVERY PAGE THAT YOU WANT THE POPUP -->
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-settings.js.php"></script>
<script type="text/javascript" src="/hubspot-api/Fusionfarm/sdtimes-offer-popup.js"></script>
<script type="text/javascript">
jQuery(
    function(){
        Fusionfarm.setup_events();
    }
);
</script>


<div id="sd-premium-inline" class="col-xs-12">
    <div class="sd-premium-out">
        <div class="sd-premium-int">
            <div class="sd-premium-head">
                <img class="sd-premium-sd-logo lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAOkAAABMAQAAAACgna0TAAAAAnRSTlMAAHaTzTgAAAAZSURBVEjH7cGBAAAAAMOg+VMf4QJVAQDwDAk0AAFJkMyRAAAAAElFTkSuQmCC" data-src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" loading="lazy"><noscript><img class="sd-premium-sd-logo" src="https://sdtimes.com/wp-content/uploads/2014/05/LOGO_SDTimes.png" data-eio="l"></noscript>
                <img class="sd-premium-logo lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAnQAAAD2AQAAAAB39SeYAAAAAnRSTlMAAHaTzTgAAAAqSURBVHja7cExAQAAAMKg9U9tCU+gAAAAAAAAAAAAAAAAAAAAAAAAAD4GTOAAAet6i+8AAAAASUVORK5CYII=" data-src="/images/sd-premium.png" loading="lazy"><noscript><img class="sd-premium-logo" src="/images/sd-premium.png" data-eio="l"></noscript>
            </div>
            <div class="sd-premium-body">
                <p><strong>Get access to this and other exclusive articles for <span class="free">FREE!</span></strong></p>
                <p>There's no charge and it only takes a few seconds.</p>
                <a class="sd-premium-cta" href="#" data-sd-premium-modal>Sign up now!</a>
            </div>
        </div>
    </div>
</div>
<!-- END Fusionfarm/Hubspot API -- subscription popup --><script>
ga(function(){
  var gaName = ga.getAll()[0].get('name');
  ga(gaName + '.require', 'Clearbit', {"mapping":{"companyName":"dimension1","companyDomain":"dimension2","companyTags":"dimension3","companySector":"dimension4","companyIndustryGroup":"dimension5","companyIndustry":"dimension6","companySubIndustry":"dimension7","companyType":"dimension8","companyEmployeesRange":"dimension9","companyAlexaRank":"dimension10","companyCity":"dimension11","companyState":"dimension12","companyCountry":"dimension13","companyFunding":"dimension14","companyTech":"dimension15"}});
});
</script>
<script async src="https://ga.clearbit.com/v1/ga.js?authorization=pk_6c0d4a85db57d64ddbe53597246f9578"></script>
</body>
</html>